Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet cuts out randomly for 10 minutes every hour or so.


  • Please log in to reply

#1
Chintapop

Chintapop

    Member

  • Member
  • PipPipPip
  • 213 posts
Hi!

So, as my title states, every hour or so, my internet cuts out for about five minutes. I can not visit any web pages, use IM, or check emails.
When I try to repair the 1394 Connection, it says:

Windows could not finish repairing the problem because the following action cannot be completed:
TCP/IP is not enabled for this connection. Cannot proceed.
For assistance, contact the person who manages your network.

Another computer in my home network can go on the internet as mine can not.

Actually, as I type this, I lost connection. It happens alot and for longer times now.

Please try to figure out if this out.

Thanks in advance,

Chintapop :)


  • 0

Advertisements


#2
Chintapop

Chintapop

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 213 posts
NVM i fixed it, it's ok.

PLEASE CLOSE THIS
  • 0

#3
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Just in case any one was tracking this topic, you might want to post the fix so they'll know what to do.
  • 0

#4
Chintapop

Chintapop

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 213 posts
My fix:

I had three connections:

1394
LAN
Hamachi

I disabled the hamachi connection, which worked.
I learned this from some work at a internet cafe
  • 0

#5
Chintapop

Chintapop

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 213 posts
Ok, so I completely need help with this again. Its happening again, and disabling the Hamachi network does not work.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP