Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Anyone having problems with firefox?


  • Please log in to reply

#1
rev_olie

rev_olie

    Member

  • Member
  • PipPipPip
  • 532 posts
Ok so its not a post about a Fire Fox specific question but I've noticed I'm having allot of difficulty on the GeeksToGo board with Fire Fox.

I've had to switch to Chrome to use the board for some reason but its only on GeeksToGo :) .

The symptoms I've got at the minute are:
  • No cursor, flashing or still
  • Once a line is written I can't click back. For example when I wrote this line if I wanted to add a bullet point at the beginning of the line I can't click back to add it
  • Can't copy lines of text, can only paste
  • When I click add reply and submit my reply the text will all of a suden change from BB Code to HTML which doesnt work
  • Missing BB Code controls

I've tried reinstalling Fire Fox but its no good and also this seems to be cross system, on my laptop and desktop but running Vista.
Furthermore the HTML problem happens with IE also? Is it just Google that like me at the minute

Im really really confused and was wondering if this is a problem anyone else has had? :) :)
  • 0

Advertisements


#2
chamber

chamber

    Face Burnin' Malware Fighter

  • Visiting Consultant
  • 2,712 posts
Firefox works fine for me on Windows XP, Vista, Linux and a mac.

If it is specific to your Firefox browsing and not a problem with Chrome then there is something with your install of it.

Do you have the same problem in Firefox's safe mode?
  • 0

#3
Chopin

Chopin

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,639 posts
FireFox works absolutely perfectly here. I wouldn't trade my fx install for anything!
  • 0

#4
rev_olie

rev_olie

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 532 posts

Do you have the same problem in Firefox's safe mode?


Yeah same problem. Its weird because its not just the 1 machine its like 3 different ones :) and I really can understand it.

Last time i uninstalled I kept my configuration data so I think il have to try and uninstall it wipe the PC of anything firefox related and then reinstall.
The only machine it works on is the one that has just been formatted, because of another issue :)
  • 0

#5
admin

admin

    Founder Geek

  • Administrator
  • 24,501 posts
See if a temp file cleaner works (ATF, TFC). IF you run ATF, be sure FireFox is closed first.
  • 0

#6
rev_olie

rev_olie

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 532 posts
No stil no change :)

This is really really confusing me. Both PC's running fiefox with the same behaviour. Tested it with Opera and there is no problems there... :)

Looks like I'll have to switch to Chrome or Opera all of a sudden
  • 0

#7
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
Maybe you're infected. :)

Why not switch to IE8? :)
  • 0

#8
rev_olie

rev_olie

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 532 posts

Maybe you're infected. :)


Luckily not. I've been through each system analysed and cleaned and nothings shown up which is a relief but still doesnt solve it annoyingly

Why not switch to IE8? :)


Simply...because its Microsoft and I hate it :)
  • 0

#9
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
What about on your Fedora box?
  • 0

#10
Mjöllnir

Mjöllnir

    Trusted Helper

  • Retired Staff
  • 1,207 posts
Same here. I have problems with Firefox and G2G (hanging, freezing, etc.) on both my XPSP3 and VistaSP1 installs.

No virii - no spys.
  • 0

#11
rev_olie

rev_olie

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 532 posts

What about on your Fedora box?


That's actually changed to Ubuntu. And even that has issues. Not quite the same as on there the cursor appears but then as soon as you copy and paste something it will disappear and the same issues will prevail.

But seems like I'm not quite the only one now :)
  • 0

#12
admin

admin

    Founder Geek

  • Administrator
  • 24,501 posts

But seems like I'm not quite the only one now :)

I just looked, 37.5% of visitors to this site use FireFox. As I do at times, and many of our staff. If it were a problem specific to FireFox and this site, I would expect there to be a LOT more complaints. What about plugins? Did the Ubuntu and Windows installations share any FireFox plugins?

The first step to solving an issue like this is being able to reproduce it. :)
  • 0

#13
rev_olie

rev_olie

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 532 posts
Well I thought of that earlier but not to the extent.
The only plugin the computers share is Malware search but that's very very doubtful as like you say im obviously one of the only ones.

Anyway this time I've uninstalled everything from the PC I am on now (in terms of plugins, add ons etc) except the media plugins. But still the same issue appears.

The weird thing is, is when I hit reply it will start to load the reply box and then it will flash and load really really quickly and then its there but broken.

The next step I think is Java. Just downloaded JavaRA and will test that out.
  • 0

#14
blubear2

blubear2

    New Member

  • Member
  • Pip
  • 6 posts
Up until last week I've been having problems with firefox on windows xp sp2. Then I loaded the new update listed below and it is much more stable. I am anxiously awaiting them the fix the long start-up delay when you first open firefox.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 2.0.50727)

Edited by blubear2, 14 September 2009 - 09:55 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP