Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows XP desktop


  • Please log in to reply

#1
sale-cfapp-1340637502

sale-cfapp-1340637502

    Member

  • Member
  • PipPip
  • 10 posts
My desktop icon letters box under the icon will not accept more than 5 letters per line. The letter box is 1/2 inch wide & I want to widen it. Example's: It looks like this:
My
Comp
uter

Rec..
bin

How can I get it to read on ONE line.

Also I want to send shortcuts to the cenert of the desktop not the far left.

Don't laugh too loud I'm a begginer and I want to Thank You for your help.
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Hello sale-cfapp-13406....... Welcome to GeeksToGo, :) :) :)
I'm sorry to hear about your system issue. We will try to help you get this resolved as fast as possible.


I'm sorry to hear about your issue and we will do what we can to get it resolved for you. Please understand we are all volunteers here and may not be around all the time. If it has been more then 3 days since my last reply to you then please pm me and I will get back to you quickly.


Go to Start then to Control Panel
Now click on Display
Click on Appearence then on Advanced
In the Item' box scroll down to Icon.
Change the Font size to a smaller size.
Apply and Exit.

Does this fix the problem?
  • 0

#3
sale-cfapp-1340637502

sale-cfapp-1340637502

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
it is set to the smallest size 'normal'.

The size of the letters is not the problem, it's the size of the letter box and the capacity (5) of letters I can apply to each line. It should at least be able to read My Computer on ONE line. I know, it is weird.

Thank You
  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Mine only says Computer
I editted it and took out the MY part.
I am researching the problem now and will let you know.
The location of your icons is probably because they are set to auto arrange.
Right click on the desktop somewhere there is no icons.
In the box that shows up there should be the option checked that says Auto Arrange
Unclick it and then move your icons where you want.
Once done then right click on the desktop again and click on Refresh
This will keep the icons in place.
  • 0

#5
sale-cfapp-1340637502

sale-cfapp-1340637502

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I too just took the MY off of mine and I now have: Comp
uter

Can't get more than 5 letters on a SINGLE LINE.

Maybe i wasn't clear enough on the placement of the desktop icon's.
I can put them where I want whem I'm at the desktop but when I 'create a shortcut' TO the desktop from a web page, it lands on the left side of the desktop, all bunched up with my previous icons. My previous computer landed them wide open in the center of the desktop.
When you 'create a shortcut' from a web page, where do they appear (or land) on your desktop?

Thanks again.
  • 0

#6
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Right click on the desktop where there are no icons.
Now what is checked for icon placement and arrangement?
This may take a few times to get everything as it will disappear every time you click something else.
Auto Arrange
align
by name
by type
by date modified


If auto arrange is clicked then it won't matter what you do the icons will always arrange to the left
  • 0

#7
sale-cfapp-1340637502

sale-cfapp-1340637502

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Nope, no check on auto arrange.
  • 0

#8
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
hmm strange. Something is causing it to auto arrange
Has it always done this or is this something that has just started?
  • 0

#9
sale-cfapp-1340637502

sale-cfapp-1340637502

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I just did a fresh XP install but that shouldn't do it. I guess I can live with that but the text box space under the desktop icon, allowing me to type ONLY 5 letters per line is the real issue right now.
My
Comp
uter

Or how about this desktop shortcut that I just sent from a web page:

How
to
Rena
me a
Deskt
op
Icon
on
Windo
ws XP

It looks exacly like that on my desktop, with an icon on top. As you can see, it's pretty ridiculous.
Thanks again.
  • 0

#10
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Try this:

Download TweakUiXp from the link in my signature below

Start the program and on the left side click on Repair
Right side make sure Icon Repair is shown and then click on Repair button
Now open drop down menu and click on the Font Folder and click repair

If that doesn't work we can go into Desktop and do some changes that may work.
  • 0

Advertisements


#11
sale-cfapp-1340637502

sale-cfapp-1340637502

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
That shoved all my icons bunched up on the left side, I just put them all back to where they belong but unfortunately, still the 5 letter lines in the font folder.
Thanks for the Nice try.
  • 0

#12
hawklord

hawklord

    Member

  • Member
  • PipPipPip
  • 400 posts
ok,

i think rshaffer61 has it in post 2,

i have just duplicated this issue, it seems to be in your desktop settings

Go to Start then to Control Panel

Now click on Display
Click on Appearence
Click on the Advanced button

Click on the Item drop down box and choose Icon.
Change the Font size to a smaller size. (8 seems to be a nice size) (please be aware that there is no setting named 'normal' here)

Click OK
Click Apply and OK

this should restore your 12 character length
  • 0

#13
sale-cfapp-1340637502

sale-cfapp-1340637502

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Mine (was) is allready set at... Font: Tohoma Size: 8

The normal size was in the Window 'before' the advanced selection.

I'd love to be able to type 12 letters per line BUT.....

Still only 5 letters per line and I Thank You for the effort.

Don't give up on me. It's driving me nuts.
  • 0

#14
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
My Font: Segoe UI
My Size: 9

Try this and see if it makes a difference. :) :)
  • 0

#15
sale-cfapp-1340637502

sale-cfapp-1340637502

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I don't have the SEGOE UI on my list selection but I did change it to 9 and now I'm reduced to 4 letters per line.

I just don't know.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP