Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New Dell Inspiron laptop not connecting to Westell 327w wireless route


  • Please log in to reply

#1
Confuzzled_Ren

Confuzzled_Ren

    New Member

  • Member
  • Pip
  • 1 posts
I just got my new dell a couple of days ago and it won't connect to my family's router. It's a Westell 327w that we've had for maybe two or three years and it works fine with my father's and sister's laptops and our two desktops. I've tried upgrading the firmware on the router, but after I had downloaded the file and tried running it a message pops up that says: "Setup has detected that the TCP/IP protocol is not installed on this computer." How do I fix this, or is there something else that I can do to fix my internet problem? I'm right now using an ethernet cable to hook up to my router and it works fine. It also works fine at my friend's houses and sometimes I can find an unsecured network with enough signal to connect to. Help please!
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP