Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

verifying NET Framework Installation 3.5 SP1 and other versions

  • Please log in to reply




  • Member
  • PipPip
  • 40 posts
Hello this is my first post and I am not the least bit computer savvy. I still have dial up and a good old P3 700 256MB. I am running XP3 IE8.

The computer actually runs quite well. It has good graphics and a good sound card. Eventually I will get DSL but right now dial up actually does quite well for my knowledge and simple tasks.

Every now and again I have a problem which I don't know how to resolve.

The first problem right now deals with NET Framework. Every time I log into Windows Update I get a prompt to download the 69.2MB update to 3.5 SP1.

I already have that installed on my computer and dependencies work just fine (such as CDBurnerXP).

However I ran a NET Framework verification tool and it shows I don't have any versions of NET Framework installed. I have 2.0 SP2 installed as well. The registry shows that I have ALL versions installed including all updates and security patches. The files are in the right place. And Windows Installer works just fine.

Is there a way to correct the problem that when I go on Windows Update or run the verification tool that it will show that NET Framework is installed or should I chalk it up as an error and ignore? When I run the verification tool it shows that all correct files are also installed but at the end it states that verification failed. So I am kinda confused. Also when I tried to do a repair that failed as well with an error message that I could not open the file vs_setup.msi

If anyone can be of assistance I would appreciate it. Thank you!


Edited by luvpats, 30 August 2009 - 11:55 PM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP