Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New Build cdrom problem


  • Please log in to reply

#1
Pete1229

Pete1229

    Member

  • Member
  • PipPip
  • 13 posts
Okay I think I have tried just about everything I know of, I hope someone can help me out on this one.

I have just recently completed a build.

Mobo: Asus M3N78-VM

CPU Processor
AMD Athlon™ 64 X2 Dual Core Processor 6400+
Version: AMD64 Family 15 Model 67 Stepping 3
Speed: 3200 MHz
AMD Athlon™ 64 X2 Dual Core Processor 6400+
Version: AMD64 Family 15 Model 67 Stepping 3
Speed: 3200 MHz

Operating System
Microsoft® Windows® XP Professional x64 Edition
Version: 5.2.3790
Service Pack: 2.0
Location: C:\WINDOWS
PID: 76588-OEM-5100726-39523
Hot Fix: KB973869

Memory (RAM)
Capacity: 8 GB

Video Card
Model: NVIDIA GeForce 8200
Driver: nv4_mini.sys
Thursday, October 16, 2008
Supported

Sound Card(s) (Both are imbedded on the Mobo)
Manufacturer: VIA Technologies, Inc.
Model: VIA High Definition Audio
Driver: viahduaa.sys
Friday, August 28, 2009
Supported

Manufacturer: NVIDIA
Model: NVIDIA High Definition Audio
Driver: nvhda64.sys
Friday, August 28, 2009
Supported

CD ROMS Both are SATA Drives

CD-ROM Drive (D:)
Manufacturer: Sony
Model: Optiarc DVD RW AD-7241S
Driver: cdrom.sys
Sunday, February 18, 2007
Supported

CD-ROM Drive (E:)
Manufacturer: LG
Model: HL-DT-ST DVDRAM GH22LS50
Driver: cdrom.sys
Sunday, February 18, 2007
Supported

I hope that enough information. The problem is as follows, both drives play music cd's (both prerecorded and burnt) with no problem. Both drives play dvd's I created with my camera and Windows movie maker with no problem, sound and video are both outstanding.

The problem lies with pre-recorded dvd's, the video works fine but I get NO audio signal from either drive. I have tried using Windows Media Player as well as Powere DVD (which came with the software bundled for the LG CDROM) to play dvd's.
In the hardware device manager I have tried both checking and unchecking "Enable cd audio for this cdrom drive".

Both decks have the same driver Microsoft generic driver as niether one came with a driver cd

Please any help would be greatly appreciated.
Thanks
Pete

Edited by Pete1229, 31 August 2009 - 06:35 AM.

  • 0

Advertisements


#2
trentdw

trentdw

    Member

  • Member
  • PipPip
  • 25 posts
almost sounds like you need to download and install ac3filter
good luck
  • 0

#3
Pete1229

Pete1229

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Thanks trent, that worked perfectly. Still no sound using Power DVD, but so what! Media Player 11 is fine. Thanks again.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP