Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No sound on youtube etc, wavemapper missing from Drivers 32 but it won


  • Please log in to reply

#1
dylanswall

dylanswall

    New Member

  • Member
  • Pip
  • 1 posts
Hi, I have no sound on youtube, BBC i player etc. I (think) I know what the problem is and have followed the following advice http://kb2.adobe.com...2/kb402691.html and found that I don't have wavemapper (all I have under Drivers 32 is one default entry). However, when I try to add it like they suggest, I get a message saying "the registry editor cannot rename New Value #1. The specified value name already exists. Type another name and try again". It says this whatever I rename it.

Any help would be gratefully appreciated as it is very annoying.
  • 0

Advertisements


#2
john_yeager

john_yeager

    New Member

  • Member
  • Pip
  • 3 posts

Hi, I have no sound on youtube, BBC i player etc. I (think) I know what the problem is and have followed the following advice http://kb2.adobe.com...2/kb402691.html and found that I don't have wavemapper (all I have under Drivers 32 is one default entry). However, when I try to add it like they suggest, I get a message saying "the registry editor cannot rename New Value #1. The specified value name already exists. Type another name and try again". It says this whatever I rename it.

Any help would be gratefully appreciated as it is very annoying.


I have exactly this same issue. I can't edit this key.
Sound works just fine in many other applications; just not in Flash.
  • 0

#3
john_yeager

john_yeager

    New Member

  • Member
  • Pip
  • 3 posts

Hi, I have no sound on youtube, BBC i player etc. I (think) I know what the problem is and have followed the following advice http://kb2.adobe.com...2/kb402691.html and found that I don't have wavemapper (all I have under Drivers 32 is one default entry). However, when I try to add it like they suggest, I get a message saying "the registry editor cannot rename New Value #1. The specified value name already exists. Type another name and try again". It says this whatever I rename it.

Any help would be gratefully appreciated as it is very annoying.


I have exactly this same issue. I can't edit this key.
Sound works just fine in many other applications; just not in Flash.


Wait, I fixed it! I had to edit Permissions and remove the one to Deny reading subkeys.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP