Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

VGAEOM.FON


  • Please log in to reply

#1
scherisaki

scherisaki

    New Member

  • Member
  • Pip
  • 4 posts
Windows cannot boot because the file VGAEOM.FON is missing or corrupted.
I have got into the recovery console from a disk (but it is not the windows disk, it only has the recovery console on it).
I have copied the file VGAEOM.FON to my memory stick, there is also a copy of it on the disk with the recovery console on.
I tried to copy the file from the E:/ and it said access denied.
I then tried to copy it from the disk, again Access denied.
Anything that I attempt (except CD _XXXX ) is denied.

I do not have the original disk to my XP (XP professional), it is a custom made computer and the guy that built it never gave us the disk. I cannot easily get ahold of a disk at this moment in time.

When I try and access folders on C:/ it comes up with "the system cannot find the file specified"
I know that the C:/ files are on there...
This is really frustrating me.
The recovery console does not prompt me to log in, I find this the cause of the Access Denied messages. Is there some kind of hidden prompt that can trigger the log in screen??
  • 0

Advertisements


#2
scherisaki

scherisaki

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Sorry for double post but you can close this.

Solution:

The D cdrom drive was being recognized as the E drive for some reason D=
So i typed:
expand e:\i386\vgaeom.fo_ c:\windows\system
It fixed everything!!

When I rebooted the Recovery Console it asked me for logon, I typed 1. Then it worked, not sure why it after all that time prompted me for logon but it did and that's all that matters.

I hope that solution helps others, this certainly is a stupid problem!!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP