Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

An application keeps hanging upon restart/shutdown


  • Please log in to reply

#1
S.O.A.D.A.

S.O.A.D.A.

    Member

  • Member
  • PipPipPip
  • 249 posts
Hello,

This happens on a friend's computer I'm working on. I did some virus cleaning - MBAM, SuperAntySpyware, Spybot. It has a paid version of Kaspersky AV installed also. found a lot of malware.

Whenever the computer is restarted, one program refuses to close, and needs to be force-closed. The process description reads just "WMS Idle". I tried googling, but there are so many different programs with this abbreviation (WMS). Tried looking through the processes in Process Explorer & Task Manager - got no clues.

So, I'm turning to you people....

An additional problem on the same machine, if I may - my friend says that some time ago the sound on his machine suddenly became corrupted. He tried listening to it on speakers and through headphones and experienced the same changes to quality, like it was muffled or distorted in some way. Weird.

Any ideas what could cause this?

Thanks,
SOADA.
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
I think, your best bet is to post in malware section.
Some scans have to be run to establish more info about that particular program/process/service.
  • 0

#3
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Hello,

You're right WMS Idle has a lot of Google hits. A lot of them point to Nero. Have you tried disabling all Start Ups in msconfig yet? Does this also happen in Safe mode?

Broni's advice is sound... just noted he posted while I was posting.
  • 0

#4
S.O.A.D.A.

S.O.A.D.A.

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 249 posts
Hi,

Good advice, I'll try it out, and if it teaches me nothing I'll go to the malware removal forum.
BTW - I think "Idle" is just the process state : )

Thanks,
SOADA.

Edited by S.O.A.D.A., 05 September 2009 - 10:36 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP