Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

start up options


  • Please log in to reply

#1
toffeymen23

toffeymen23

    New Member

  • Member
  • Pip
  • 8 posts
hi all, when starting my father in laws pc it always comes up with 2 options.........1 start windows xp pro 2 start windows xp home is there any way of removing this option so his pc will just load up without having to choose one of these options. thanks for looking
  • 0

Advertisements


#2
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
Hi toffeymen23 and welcome to Geeks to Go.

The options are coming up because he has 2 operating systems installed. He has XP pro and XP home.
We will need to know a couple things first.
1. What OS does he use?
2. On the OS he does not use, is there any data that he would want to keep? such as in "My Documents"
  • 0

#3
toffeymen23

toffeymen23

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
hi there thanks for the reply....he uses winxp pro....and no there is nothing on the win xp home
  • 0

#4
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
We will have to get rid of the startup option in the boot.ini file

I want to see a copy of your file.
Go to My Computer and right click on it.
Then click on properties.
Click on the advanced tab.
Go to start up and recovery.
Click on settings. This will give a new window.
Click on edit to open up the boot.ini file
Copy and paste the file in your next post.

It should look similar to

[boot loader]
timeout=3
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptOut

However you should have 1 extra line.
  • 0

#5
toffeymen23

toffeymen23

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Home Edition" /noexecute=optin /fastdetect
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP