Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ALL FONTS in Italics


  • Please log in to reply

#1
mhester

mhester

    Member

  • Member
  • PipPip
  • 31 posts
I uninstalled B.I.S.S. Hosts Manager and my whole computer went into italics. I have the Arial and Courier New fonts. Need some additional help troubleshooting whats going on here. Thanks.
  • 0

Advertisements


#2
Wander

Wander

    Member

  • Member
  • PipPipPip
  • 205 posts
Right-click the desktop > Properties > Appearance Tab > Advanced Button

From the drop-down menu you can choose fonts for different things.
  • 0

#3
mhester

mhester

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
hey, thanks for a quick reply. I don't see a option for properties on Vista. I have a 'personalize' option. could you direct me from there? thanks
  • 0

#4
Wander

Wander

    Member

  • Member
  • PipPipPip
  • 205 posts
Quick google revealed this article that should help you.
  • 0

#5
mhester

mhester

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
I have tried the steps provided and this is what I get. A grey field where that I am unable to change.

Attached Thumbnails

  • desktop.jpg

  • 0

#6
Wander

Wander

    Member

  • Member
  • PipPipPip
  • 205 posts
Click on where it says "Desktop", it should show a drop-down menu with different elements of Windows Vista you can change.
  • 0

#7
Wander

Wander

    Member

  • Member
  • PipPipPip
  • 205 posts
By the way the default {well for me anyway) is Tahoma, font size 8.
  • 0

#8
mhester

mhester

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Hey thanks Randomlygeneratedname. I actually was able to troubleshoot the problem. My default font was Segoe UI and I was missing the file (it was deleted somehow or another). I copied it from another computer and rebooted and everything is straight now. Thanks.

Edited by mhester, 06 September 2009 - 02:49 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP