Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Probs accessing ezboard


  • Please log in to reply

#1
sredawedoksta

sredawedoksta

    New Member

  • Member
  • Pip
  • 3 posts
Hi ya'll.. I'm having a problem viewing my fav boards located on ezboard.com.. each of my links now result in a page cannot be displayed error in both IE and Firefox. I cannot even get http://www.ezboard.com to open in either browser. As far as I know I haven't had any changes to my computer settings to suddenly block these boards. :tazz: I've run spyware and antivirus programs and all come up clean. Any suggestions on how to get access to these sites back? I'm not sure if its related but I noticed this problem after I had the windows update for the malicious spyware removal tool update on Wednesday. I tried a system restore to a date prior with no success.
  • 0

Advertisements


#2
sredawedoksta

sredawedoksta

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I just wanted to note that I do not have any probs with any other pages such as ebay, hotmail, etc where they ask you to put in a username and pw so I know it was not a "secure" page issue. I've tried readjusting my settings for IE and Firefox but nothing works. :tazz: I need my ezboards
  • 0

#3
John_Doe

John_Doe

    Member

  • Member
  • PipPipPip
  • 120 posts
I did a search on your problem, it appears you are not the only one out there. It also appears that it may be a ISP issue.

The statements made by the administrator at the website about this particular problems makes a suggestion among others, try contacting your ISP and asking if they can access that website.

They are also talking about moving the board to another server since the problem is a very big one.

Hope that helps
  • 0

#4
sredawedoksta

sredawedoksta

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I just wanted to post that I've been searching the net for days for clues as to what might be the problem. Everyone was telling me the "secure page" tricks which ezboard isn't a secure page. I ran virus and spyware programs and tweaked my security and firewall options all to no avail. Then..

.. I fixed my prob on my own and you will laugh at what it took! I was reading probably the same as you with the ISP's possibly blocking the site as spam. There were two suggestions.. to contact the ISP and/or reboot the router (since I'm on DSL) Soooo I rebooted the router and evidentally was assigned a new IP and now I can get on ezboard!!

Here are the pages I got the ideas/info from :

http://forums.pcworl...hp/t-46576.html

http://www.computerw...C256E7C00124349

SO this may also solve some of the other sites "page cannot be displayed" type issues as well.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP