Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Icons do not look right


  • Please log in to reply

#1
dustincm1100

dustincm1100

    Member

  • Member
  • PipPip
  • 46 posts
Hello, I just recently had a nasty little virus on my computer and luckily Catbyte was able to walk me though the steps of finding and eliminating all of the viruses. Now my computer runs fine again with no popups and freezing up. There is one tiny problem left and I was wondering if someone in this forum might now how to fix it. All of my icons seem to have a fuzzy white halo around them and the text or title of the icon is in a white box now. Before the whole virus mess everything looked normal. Here is the link where I posted about my virus and Catbyte fixed it, http://www.geekstogo...ro-t251709.html, I'm not sure how to make that link look right. Anyways I will also attach a pic of my desktop so you can see what I am talking about. Any ideas would be greatly appreciated.

Attached Files


  • 0

Advertisements


#2
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
hello,
Not sure what the "fuzzy white halo" is about as your photo is too small to be able to see it clearly. However, we'll try to fix the white boxes and hopefully fix the fuzzy stuff at the same time.

Go to Start menu, right-click on MyComputer and choose Properties

In the System Properties window, click on the Advanced tab, then click on the Settings button in the Performance section.

In the Performance Options window, click on the Visual Effects tab, and select Let Windows choose what best for my computer, then click on Apply, then Ok. Click on OK to close out the System Properties window also.

See if that helps you.
  • 0

#3
dustincm1100

dustincm1100

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
I skewed the pic down to that small size so the file size would be small enough to upload into the forum. I tried the performance setting and it did not change anything on my desktop.
  • 0

#4
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Ok...

Go to Start>Search. The Search window will open. In the "Search for files or folders named" box, type iconcache.db

In the "Look in" box, use the down arrow and select the "C" drive, the hit the Search now button.

The search will begin. On the right side of the Search window, you should see two search results pop up.

Now right-click on a blank area in the right window, and choose View, then Details. This will allow you to see where the files reside (under the heading In Folder)

Is one of the results residing under your user name?

If so, delete it and restart your machine. Only delete the result that includes your user name.

If you have any questions about how to do this, or theres any confusion, please ask before continuing.
  • 0

#5
dustincm1100

dustincm1100

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
Ok I ran the search but it did not find any files with that name. I double checked the search and made sure it was searching the C: and it was.
  • 0

#6
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Check this first...

Right click on your Desktop and select Properties
In Display Properties, select the Desktop tab, then Customize Desktop. Click on the Web tab and make sure "Lock Desktop items" is NOT checked. Click on apply and ok.
  • 0

#7
dustincm1100

dustincm1100

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
There was a page in the box under customize and active desktops, when I unchecked it my icons went back to normal so I went ahead and deleted it. Thanks for pointing me in the right direction!
  • 0

#8
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Did you "uncheck" something or "deleted" something? A little confused here.
  • 0

#9
dustincm1100

dustincm1100

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
I went into customize desktop, then I clicked on the web tab, and the checkbox that you had told me to look for was unchecked. Then I noticed in the web pages box that there was something in there and it was checked. The thing was titled "tets". I unchecked it and my desktop went back to normal.
  • 0

#10
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
I'm still very... :)

What version of XP are you running? Can you provide a sceen shot of the tab that shows this "tets"?
  • 0

#11
dustincm1100

dustincm1100

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
I accidently deleted the file while I was trying to look at it but this is where it was at.

Attached Files


  • 0

#12
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Ok, great! No problems. :)

The file you deleted was probably a file on your desktop. Web files on the desktop can sometimes cause Desktop settings to freeze even if you change the Advance settings of System Properties.

I was concerned that you might have something else going on, but I'm satisfied everything is OK.

You're good to go! :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP