Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

secondary master hard disc error


  • Please log in to reply

#31
seanachain

seanachain

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
IDE Controller (Both)
PCI IDE BUS Master (Enabled)
Hard Disk Pre-Delay (Disabled)
Primary IDE Master :(lite-on combo LTC-4816)
Primary IDE slave : (ATAPI-CD ROM-DRIVE-56M)
Secondary IDE Master : (MAXTOR CALYPSO)
Secondary IDE Slave : (Not Detected)
  • 0

Advertisements


#32
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Primary IDE Master :(lite-on combo LTC-4816)...This should be a hard drive not a cdrom

Secondary IDE Master : (MAXTOR CALYPSO)... This I take it is your secondary drive?

Where is the master drive?
  • 0

#33
seanachain

seanachain

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
On page 9 Secondary IDE is connected MAXTOR CALYPSO letter O
I assume letter P is the Primary its plugged in. is there any way of recovering ,or do you think it somehow got wiped
  • 0

#34
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
You have no primary Hard drive in your system.
The only hard is on the secondary ide as master.
The Maxtor is the only hard drive showing from what you have given us.
What is your primary drive?
  • 0

#35
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Are you looking at the manual and getting this information?
  • 0

#36
seanachain

seanachain

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
P is plugged into CD-RW/DVD-ROM took out Maxtor so I could see
  • 0

#37
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Ok so now what is the layout?
Please give new copy of the below.

Primary IDE Master :(lite-on combo LTC-4816)
Primary IDE slave : (ATAPI-CD ROM-DRIVE-56M)
Secondary IDE Master : (MAXTOR CALYPSO)
Secondary IDE Slave : (Not Detected)


  • 0

#38
seanachain

seanachain

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
thats exactly the way it is
when I enter Maxtor
Type (Auto)
Maximum Capacity 0MB
Config Opts Selected By BIOS
LBA Mode : Not Supported
Block Mode : Not supported
PIO Mode : Not supported
Ultra DMA : Not supported
Cable detected : 80 conductor
not a computer wiz but guessing that doesnt sound too good
THANK YOU FOR YOUR HELP THUSFAR have to sign off early wake up for work

Edited by seanachain, 08 September 2009 - 08:14 PM.

  • 0

#39
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Ok this is the problem

Primary IDE Master :(lite-on combo LTC-4816) This needs to be a Hard drive and not a cdrom.
Primary IDE slave : (ATAPI-CD ROM-DRIVE-56M) This is fine where it is
Secondary IDE Master : (MAXTOR CALYPSO) This is fine where it is
Secondary IDE Slave : (Not Detected) This should be the cdrom from the first one

Now where is your primary hard drive in this?
Is it the maxtor drive on the secondary ide master?
  • 0

#40
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
The setup should be

Primary IDE Master :(Hard Drive)
Primary IDE slave : (ATAPI-CD ROM-DRIVE-56M)
Secondary IDE Master : (MAXTOR CALYPSO)
Secondary IDE Slave : (lite-on combo LTC-4816)
You have to switch what is where on the IDE ribbons
Plus you should have a hard drive to put in the system yet.
  • 0

Advertisements


#41
seanachain

seanachain

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
according to diagram on page 9 secondary IDE or O is connected to Maxtor
Primary or P is connected to (LITE-ON COMBO LTC-4816) spaces on board coinside with diagram
  • 0

#42
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
I understand that.
But what you don't have is a PRIMARY Hard Drive connected to the PRIMARY IDE
This is why the system is booting to the SECONDARY hard drive on the SECONDARY MASTER IDE
  • 0

#43
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Do you have two hard drives?
What is the master drive? Maxtor, Fujitsu, Samsung, Western Digital?
There is only one hard drive installed on your system at this point and that is the secondary master ide drive.
  • 0

#44
seanachain

seanachain

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
I did not change anything internally.I have been using this comp for at least 5 or 6 years.I do not know what you mean when you say that there is no primary hard drive.I am not playing dumb all I can do is follow what you tell me.This the first time I ever opened the tower.I really dont know what to do that is why IM here
  • 0

#45
seanachain

seanachain

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
should I swap the cables in the P and O slots on the board
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP