Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

show hidden files and folders not working


  • Please log in to reply

#1
diYes

diYes

    New Member

  • Member
  • Pip
  • 4 posts
I tried to enable "show hidden files and folders" under the folder options. But it is not working. I tried opening the folder options again but I was shocked that both options: "show hidden files and folders" and "hide hidden files and folders" were both selected. What shall I do? Oh I already tried removing malware and viruses.
  • 0

Advertisements


#2
Goto

Goto

    Member

  • Member
  • Pip
  • 2 posts
Try editing the registry like this:


1. Click Start > Run and type REGEDIT

2. Click the plus sign next to HKEY_CURRENT_USER
then SOFTWARE ->
then Microsoft ->
then Windows ->
then CurrentVersion ->
then Explorer ->
then Advanced ->

On the right side, double click the hidden value and give it a value of 1.

You should now be able to enable hidden files and folders.
  • 0

#3
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
I suggest that you start a new topic in the Malware Removal and Spyware Removal area.

Before you start a new topic click on this link --> Malware and Spyware Cleaning Guide, Please read before starting a new topic. This will give you a few preparations to make, as well as instruction for posting your OTListIt2 log.

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).
  • 0

#4
diYes

diYes

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts

Try editing the registry like this:


1. Click Start > Run and type REGEDIT

2. Click the plus sign next to HKEY_CURRENT_USER
then SOFTWARE ->
then Microsoft ->
then Windows ->
then CurrentVersion ->
then Explorer ->
then Advanced ->

On the right side, double click the hidden value and give it a value of 1.

You should now be able to enable hidden files and folders.


I tried it but it didn't work.
  • 0

#5
diYes

diYes

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts

I suggest that you start a new topic in the Malware Removal and Spyware Removal area.

Before you start a new topic click on this link --> Malware and Spyware Cleaning Guide, Please read before starting a new topic. This will give you a few preparations to make, as well as instruction for posting your OTListIt2 log.

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).


Oh ok. Sorry.
  • 0

#6
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
No problem :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP