Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

No bootable device, insert boot disk and press any key

  • Please log in to reply



    Tech Staff

  • Technician
  • 19,727 posts

Please do not post inside another members topic, your computer issue/s may appear to be the same but be completely different + your request for assistance may be overlooked, staff and members will check a topic that has yet to receive a reply but they may not if it appears that assistance has already been offered, please start your own topic here and we will be happy to assist you.
  • 0




    New Member

  • Member
  • Pip
  • 2 posts

I own a Acer Aspire V5-131-2629 netbook and upon startup I get the message, "no bootable device - - please reboot system". I've tried holding down all the F keys, +function, and ESC. The only key that works is F2 and that screen has NO options under the BOOT menu. 

I have tried taking out the hard drive and placing it back. No luck
I have cleaned the inside of my netbook, and followed every suggestion on every forum on google. No luck!

My netbook is only 9 months old and should not be having these issues since it was never dropped and never got wet and was always properly shut down.

Any suggestions would be greatly appreciated since I am a grad student working many research positions with invaluable data on my netbook.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP