Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Not receiving vast majority of Orange Email

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts

I have an Orange email account which has been working fine for years. Iím using Microsoft Outlook
2007 on Windows XP. The problem I have is that 99% of email addressed to me(or my wife) is not
being sent from our Orange Webmail server(which I can log onto via the Internet to check) to our
Microsoft Outlook Inbox. However, I can get round this by logging onto the Orange Webmail and
forwarding the mails in the inbox to either email address which then seems to fire them off and I
receive in Microsoft Outlook. Emails being sent from my M/soft Outlook are being received
remotely, just not receiving those sent to me.

The odd external email does seem to slip through occasionally e.g Ebay message. I can send an email
from my email account to my wifeís and vice versa.

Iíve done the following checks:

1) Disabled Firewall/Antivirus briefly to see if this cleared the problem
2) Deleted email account and re-created new one
3) Checked for any stuck emails
4) Checked max inbox messages and storage not exceeded

N.B. The error message below thatís received when I select the ďTest Email AccountĒ option may be
a red herring as Iíve never tried before and other sites Iíve searched have suggested it could be

ďSend test e-mail message: An unknown error occurred, error code: 0x800ccc69Ē

Any assistance you guys could give me would be much appreciated

  • 0





  • Member
  • PipPipPip
  • 101 posts
  • I must admit I do get that sometimes in my Orange account I dont get any sent to member@ ....... onto my Outlook. Have you got any filters to get rid of any of the spam ( I know we get thousands if you are like me) on web mail? If so then delete them and see what happens.
  • Also regarding sending e-mails try changing your SMTP settings to (nothing else in that box)

  • 0




  • Member
  • PipPipPip
  • 101 posts
Also try changing the other settings to orangehome.co.uk I think Orange have been messing about
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP