Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless connectivity problem - IP Address not assigned?


  • Please log in to reply

#1
Suaz

Suaz

    New Member

  • Member
  • Pip
  • 1 posts
Hello,

I'm unable to connect wirelessly to the internet at home on my laptop anymore, but another computer in my house is. We have a NETGEAR router, and I am connected right now through an Ethernet cable to my router. When I try to connect wirelessly, I can see that the network is detected and the signal strength is very good, but it always fails to connect because "IP address not assigned". :)

I tried doing the "ipconfig /all" thing and this is what it says:

Windows IP Configuration



Host Name . . . . . . . . . . . . : INFORMAT-5783IP

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Hybrid

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : nyc.rr.com



Ethernet adapter Local Area Connection:



Connection-specific DNS Suffix . : nyc.rr.com

Description . . . . . . . . . . . : Intel® PRO/100 VE Network Connection

Physical Address. . . . . . . . . : 00-0A-E4-26-FB-A9

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.0.6

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.0.1

DHCP Server . . . . . . . . . . . : 192.168.0.1

DNS Servers . . . . . . . . . . . : 192.168.0.1

Lease Obtained. . . . . . . . . . : Friday, September 11, 2009 8:08:08 PM

Lease Expires . . . . . . . . . . : Monday, September 14, 2009 8:08:08 PM



Ethernet adapter Wireless Network Connection:



Media State . . . . . . . . . . . : Media disconnected

Description . . . . . . . . . . . : Intel® PRO/Wireless 2200BG Network Connection

Physical Address. . . . . . . . . : 00-0E-35-43-40-D8



What can I do to fix my wireless connection? I would really appreciate any help or suggestions. Thanks so much!!
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP