Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

[fixed]IE8, Firefox won't load, regedit missing

  • Please log in to reply




  • Member
  • PipPip
  • 18 posts
My friend asked me to help with this pc - I foolishly said I'd fix it! :)

P4 system running Win XP Pro SP3 and IE8. IE8 would not load up at all. I removed the (not updated since 2008) AVG and tried to install Eset Nod32 which warned me that Trend Micro and Avast were present. Neither were located in the Add/Remove programs so I used revouninstaller and tuneuputilies to get rid of all traces of these programs, then put Eset on. Still no luck with IE, so I uninstalled IE8 and reverted back to IE7, then I tried system restore. After the 3rd attempt, I got IE working from a restore point 2 weeks ago, connected to the internet, loaded up a few pages and it all was working fine.

I then started tidying up - removing some old expired trial versions of different things. At some point I had done a full scan for viruses, and also run superantispyware and found no malware. I thought I'd finished, went back to IE to check something and found that it wouldn't work again. It loads up, shows the title of the website in the blue bar at the top, a blank screen, a message down the bottom saying connecting to http:// .... whatever, and a green bar partly loaded.

I installed Firefox to see if it would work. No, it doesn't either.

I then made a slipstream CD of XP setup CD and SP3 to try to install XP over the top - only then I discovered that my CD is XP Home and this pc requires Pro.

Somewhere along the line I discovered that regedit wouldn't open. I tried running regedit.exe and that didn't help. I found a website that said if regedit wouldn't work it was a virus - however I have failed to find any viruses.

I don't know what to try next. It has me stumped. Can you help me please?

Edited by jillhc, 14 September 2009 - 07:47 PM.

  • 0





  • Topic Starter
  • Member
  • PipPip
  • 18 posts
In case you want to know:
1. I removed all temp files and junk not req'd
2. Ran full scan of Superantispyware again
3. Ran Malwarebytes Anti-Malware (located 9 nasties)
4. Ran Combofix
5. Ran RootRepeal (+ downloaded tool from MS)
6. Ran MgTools (errors fixed from MS KB)
7. Checked system - all working perfectly
8. Removed restore points
9. Updated AV and ran full scan

RESULT = FIXED (thanks to "spyware removal" info page on majorgeeks.com)
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP