Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Annoying Warning


  • Please log in to reply

#1
gfrank

gfrank

    New Member

  • Member
  • Pip
  • 2 posts
Hi, each time I log-on to my computer I receive this warning; "The Catalyst Cotrol Center is not supported by the driver version of your enabled graphics adapter. Update ATI graphics driver, or enable ATI adapter using the Displays Manager".
I have updated all drivers using Driver Detectives, yet I still get the same warning. I am running Windows Vista Home Premium on a Dell computer (32 bit). Now I just click OK and proceed. I haven't noticed any problems with this however it is annoying. Any help would be appreciated.
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,664 posts
I don't trust driver detective or any related software in that does the same thing. More often, I've had them install the wrong versions of software / drivers. Your much better off going directly to the source for the drivers.

ATI:
http://support.amd.c...ages/index.aspx
They are supporting windows 7. Start by downloading the driver. Then uninstall your current drivers. then install the freshly downloaded drivers.
  • 0

#3
gfrank

gfrank

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thank you for the prompt reply. I will try what you suggested and let you know how I fared. :)
  • 0

#4
Wander

Wander

    Member

  • Member
  • PipPipPip
  • 205 posts
If you do not need the functionality of the catalyst center you can disable the startup entry.

Go to Start > Run > Type in "msconfig" without the quotation marks.

Press OK

Navigate to the "Startup" tab

Uncheck the box corresponding to catalyst center.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP