Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Old power supply blew up new one acting weird...


  • Please log in to reply

#1
eteyosone

eteyosone

    New Member

  • Member
  • Pip
  • 4 posts
I have a compaq presario sr1803wm with win xp home.

The power source fried so i ordered a newer one and when i put it in the computer just turns on for half a second then turns off....all fans run and lights come on for that second......but every 1 out of 100 tries the computer will actually turn on and it will stay on and run perfectly....whats causing this?
  • 0

Advertisements


#2
eteyosone

eteyosone

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Oh and its on right now if i restart the computer it will restart everytime but if i shut down it wont come back on.....i have to keep trying for awhile to get it back on....

Ive also tested the swith its not that...tried removing unneeded things...i took the entire computer out cleaned it added new silver gel dusted reseated everything and still the same thing
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP