Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

[Resolved] Just 128Go seen on my new HDD WD250Go


  • Please log in to reply

#1
Panayotis

Panayotis

    Member

  • Member
  • PipPip
  • 45 posts
Hi,

I have just bought a 250Go WD HDD for my SD Card Reader (XDRIVE VP-2060)

The only pb, both my ASUS V6V (XP SP3) and ASUS F3SV (Vista SP2) don't recognize the full size of the new HDD!

I went to RegEdit and Enable Large LBA is on "1" (is active!)

Both BIOS are uptodate

I don't understand!!!

I try to format with Partition Manager Pro 9.0 and it tell me, "can not recognize one HDD" (the new one!!!)

Any idea?

Thanks

Posted Image


Edit: It is an External HDD pluged in USB2

Edited by Panayotis, 17 September 2009 - 02:09 AM.

  • 0

Advertisements


#2
Panayotis

Panayotis

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
Up

No idea?
  • 0

#3
Panayotis

Panayotis

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
Inside XDRIVE Usb controler was guilty

I format my HDD from an External HDD Case without pb with XPSP3

Afterthat, i replace my HDD in my XDRIVE, and everything is fine!!!

Yes!!!!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP