Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Erunt unable to backup


  • Please log in to reply

#1
LANCE_1313

LANCE_1313

    Member

  • Member
  • PipPipPip
  • 159 posts
I had some issues earlier this weekend that forced me to reformat my Lenovo SL500 thinkpad. I've gone through that whole process and everything seems good, except...

I installed ERUNT (it's my first time using this) and set it to backup every time it boots up. The first time I restarted though I get this message.

Unable to create file:
C:\\Windows\ERDNT\AutoBackup\8-2-2009\ERDNT.INF
Registry backup will continue, but no restore information for the ERDT program will be saved. This means that later restoration of the registry can only be done manually, by using another OS to back up the files.

Any ideas?

Thanks in advance
LANCE
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Do you use any script blocking program like Spybot?
What AV, firewall do you use?
  • 0

#3
LANCE_1313

LANCE_1313

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 159 posts
Thanks for the reply

I use AVG, Superantispyware, spyware guard, spyware blaster, and windows firewall.
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Go to msconfig, disable all startups, but ERUNT.
Restart computer and see, if backup will be made.
  • 0

#5
LANCE_1313

LANCE_1313

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 159 posts
That was scary. I did like you suggested but on reboot it crashed and the lenovo rescue and recovery was unable to fix it automatically. I managed to get it back up and running by using the last good settings. When it did reboot it was still unable to make a restore point. I now have one from windows restore though just in case...
  • 0

#6
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Will ERUNT create registry backup, if you run it manually?
  • 0

#7
LANCE_1313

LANCE_1313

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 159 posts
Hadn't tried that, but no it won't.
  • 0

#8
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Try to uninstall it, download fresh copy and reinstall.
  • 0

#9
LANCE_1313

LANCE_1313

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 159 posts
Reinstalled and it worked manually, and no error or reboot.
So simply. I definitely feel like a shmuck.

Thanks so much.

On a side note, any predictions on why i just crashed when i disabled my startups?
  • 0

#10
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Everybody, sometimes, overlooks the simplest solutions :)

As for the crash, I'm not sure.
I didn't pay attention, it's laptop. While disabling startups, you should leave alone things related to keyboard and touchpad.
  • 0

#11
LANCE_1313

LANCE_1313

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 159 posts
I indiscriminately disabled everything. I'll assume that was the issue.

Thanks again!
  • 0

#12
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Sure thing :)
  • 0

#13
LANCE_1313

LANCE_1313

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 159 posts
I'm not sure if I'm going to get a response because it seemed like the issue had resolved but a few days later the same problem came up again.

Erunt will no longer work automatically when I boot up and will not work if I do it manually. I did not uninstall and reinstall again. I imagine that will fix the problem but it's obviously a temporary solution.

Any info would be great
LANCE
  • 0

#14
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
I suggest that you start a new topic in the Malware Removal and Spyware Removal area.

Before you start a new topic click on this link --> Malware and Spyware Cleaning Guide, Please read before starting a new topic. This will give you a few preparations to make, as well as instruction for posting your OTListIt2 log.

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).
  • 0

#15
LANCE_1313

LANCE_1313

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 159 posts
Will do

Thanks again
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP