Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

networking


  • Please log in to reply

#1
vithalapur

vithalapur

    Member

  • Member
  • PipPip
  • 39 posts
Dear Sir,

Iam having windows xp 2 version on my PC. After starting my PC a signal comes at the bottom of the screen that "status: limited or no connectivty". But still i could browse the sites after logging in to my ISP.

Please letme know if this problem can be sorted, since it is annoying to see this message every time i start my PC.

Thanks & best regards

V.Srinivasa rao
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
How do you connect to the Internet?
  • 0

#3
vithalapur

vithalapur

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
Dear Sir,

After switching on the PC, whwn i switch on the external modem supply i get the message " Limited or no connectivity". Then i will open broadband connection (PPPoe) and enter my login id and password provided by my ISP and the message will come that broadband is connected.

Only the irritation is that the display of message that " limited or no connectivity"

Regards

V.Srinivasa rao
  • 0

#4
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
This will be normal behaviour for that sort of connection, the computer wants an IP as soon as you fire it up but because you have to log in before one is given the message appears as it does.

Assuming XP, go into Control Panel -> Network Connections. Right-click your Local Area Network icon -> Properties. There should be a tick box along the lines of "inform me if limited or no connectivity" or something to that effect. Uncheck it and press OK.
  • 0

#5
vithalapur

vithalapur

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
Dear Sir,

Thanks, problem solved.

Regards

V.Srinivasa rao
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP