Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

WMP 11 No audio on MPeg 2 playback

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hi everyone. I'm new to the forum. Despite over 2 hours trying to find an answer I've only just found you! I'm a mouse man and not clever. I can never remember those keyboard shortcuts so you can tell I'm an amatuer! I've been creating short videos for years and burning some on MPeg2 format. Suddenly, two days ago, I find the computer sluggish and that neither WMP11 or Nero will play back an MPeg 2 file that played happily the day before! The sound is distorted and the playback is slow on Nero. WMP11 plays - but without sound. I've run checks with Microsoft, Kaspersky and now AVG and nothing has been found. Something suddenly caused the problem but I'm at a loss. How can I try different codecs in WMP11. It shows the codecs as Audio Pinnacle AC3 decoder and Nero video decoder. I can't see how I change these?
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP