Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cd won't eject & wireless connection disconnects


  • Please log in to reply

#1
abneb217

abneb217

    Member

  • Member
  • PipPip
  • 65 posts
Hi,

I have 2 problems and since the manufacturer's website seems to be down for a few weeks now I'm hoping someone here can help.
I have an Everex Stepnote SR5210T laptop running Vista HP.

Problem 1 - all of a sudden the CD/DVD drive won't eject. I've tried pressing the button (no response) and tried right clicking on the drive and selecting eject but I get an error message "An error occured while ejecting 'DVD RW Drive (D:)'.

Problem 2 - this has been going on for a while now. Sometimes when the laptop goes to sleep mode, when i turn it back on, the builtin wireless card won't connect. the only way I found that fixes this (aside from a reboot) is to go into device manager & disable/re-enable the wireless card twice (sometimes 1 disable/re-enable works but usually i need to do this twice).
I have no idea what card is builtin to this laptop but looking at the driver's properties it shows:
provider - ralink
driver date - 24/05/2009

Any help with this would be greatly appreciated.
BTW, anyone know what's the deal with Everex's site being down?
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Site is down because:

On December 29 2006 Everex Systems, Inc filed a voluntary petition for liquidation under Chapter 7 and in June 2008 NewMarket Technology has taken control of Everex.

2009 - The US subsidiary of Everex closes its doors, while the Japanese and Taiwanese subsidiaries seem to remain unaffected.


1) This message is usually caused because the drive is locked by some software. A power cycle (switch the laptop off and switch it on) should clear this.

2) Not all hardware likes coming out of sleep mode and working straight away. Wireless cards seem not to like this. A better solution may be to hibernate the laptop instead.

Edited by Neil Jones, 23 September 2009 - 08:40 AM.

  • 0

#3
tinybb

tinybb

    New Member

  • Member
  • Pip
  • 2 posts
thanks for the info on the company.

cd problem - i've tried rebooting several times and it hasn't helped. After my last reboot, I was able to open the drive by pressing the button to open it but once i put a cd in it wouldn't respond anymore

wireless - interesting...guess i can try that ...though in the past i've always had trouble with computers hybernating
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP