Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No Bootup


  • Please log in to reply

#1
kclp5

kclp5

    New Member

  • Member
  • Pip
  • 3 posts
Hi, I have a Dell 4700 running XP. Upon starting the PC with the front power switch, the cpu fan races - the computer never boots-up - nothing displayed - monitor screen is black. Front panel LED is amber color.

Any ideas ?? Thx Kev
  • 0

Advertisements


#2
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
Most chances are that the power supply is finished. It supplies 12 volt for fans and disk motors but it doesn't supply one or more of the lower voltages required by the electronics.
  • 0

#3
kclp5

kclp5

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks !! for the power supply suggestion
  • 0

#4
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
Please let us know the end result.
  • 0

#5
GMCS

GMCS

    Member

  • Member
  • PipPip
  • 42 posts
Take a look at troubleshooting the 4700 using the diagnostic lights.
The solid amber power light suggests a faulty or incorrectly installed component. Have any changes been made to the computer recently - memory, peripheral cards, drives etc?
Good Luck,
Paul
  • 0

#6
kclp5

kclp5

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Yes, I was inside about a week earlier investigating a CD drive replacement & vacuumed out the dust. Maybe I disturbed something........

Also, Power Supply no help.

Thanks !!
  • 0

#7
GMCS

GMCS

    Member

  • Member
  • PipPip
  • 42 posts
KCLP5
Were you able to get the PC to boot?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP