Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

How to watch a PC movie on my HDTV


  • Please log in to reply

#1
Jonesey

Jonesey

    Member

  • Member
  • PipPipPip
  • 335 posts
There has to be something basically wrong with my setup.

I have an S-video cable connecting from the output of my grphics card to the appropriate input on the TV.

Yet, when I cycle through the "source" options on the TV, and select PC Video - I get different things displaying.

Sometimes All I'll get is my pc wallpaper displayed - even with Media Player playing a vid. on the pc monitor.
Sometimes I'll get the FRAME of WMP but no content.

Most of the wallpaper pictures aren't displayed in their entirety - about 40% of them are "off screen" on the TV

The TV is brand new
The graphics card is brand new.

The funny thing is - this used to work.

Could the cable be faulty? It's about 5 years old.

Invoking the NVidia display options and tweking many parameters on there doesn't seem to help at all.
Many of the parameters are "greyed" out - including the "Force TV detection" option.

Does anyone have any idea what to do?

Look forward to a repsonse from one of you experts.
  • 0

Advertisements


#2
Jonesey

Jonesey

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 335 posts
Nobody got any ideas then?
  • 0

#3
pfrad

pfrad

    Member

  • Member
  • PipPip
  • 30 posts
This happened to me too, try this, open your video on your pc and drag it off the screen to the right see if it then appears on your tv.
  • 0

#4
Jonesey

Jonesey

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 335 posts
Tried that, didn't work I'm afraid.

I also eliminated the cable being faulty, as I've got an old Sony DVD player with an S-Video output - hooked it up to the tv via the existing cable and it played perfectly.

It must be some setting in my system that's not right.

Process of elimination:

1 - it's not the TV (see above)
2 - it's not the cable (cee above)
3 - it's not the graphics card (brand new card)

That doesn't really leave much.
  • 0

#5
Jonesey

Jonesey

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 335 posts
Update:

Whilst listening to a music track through Windows Media Player 9, I get the visualizations that come with WMP no problem - but as soon as I open a film - IN WMP - the screen on the TV just goes blank.

Weird eh?

Edited by Jonesey, 12 October 2009 - 01:58 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP