Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

computer wont stop freezing


  • Please log in to reply

#16
skrinkles

skrinkles

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
here's screenshot #4

services_4.JPG


Oh 1 more thing System configuration Utility keeps coming up everytime i reboot my comp it says thats in diagnostic or selective start up mode causing this message to be displayed and the utility to run everytime windows starts Choose the normal start up mode on the general tab to start windows normally and undo the changes you made using the system configuration utility is this gonna come up everytime i start up my Pc ? even though i clicked the dont show this message again button
  • 0

Advertisements


#17
n3ko

n3ko

    Member

  • Member
  • PipPipPip
  • 143 posts

Oh 1 more thing System configuration Utility keeps coming up everytime i reboot my comp it says thats in diagnostic or selective start up mode causing this message to be displayed and the utility to run everytime windows starts Choose the normal start up mode on the general tab to start windows normally and undo the changes you made using the system configuration utility is this gonna come up everytime i start up my Pc ? even though i clicked the dont show this message again button

Huh.. you're checking not to show that anymore, yet it's still popping up every time? I've never seen that before. Interesting. :)

I'll look into that while I check on your services. :)
  • 0

#18
n3ko

n3ko

    Member

  • Member
  • PipPipPip
  • 143 posts
Hi again!

OK, first with the msconfig notification. Try manually setting it to Selective Startup:

Start -> Run
Type: msconfig and hit enter

Now look at the first tab, the "General" tab. Is it set to "Normal Startup" or "Selective Startup"?

It should look like the attached example. If it doesn't, try checking the boxes as you see them here in the example image. Then hit "Apply" and "OK". Let me know if this fixes it or not.

I'm going to attach your services here and in the next post. The ones that should be changed have marks next to them:
Red for Disable
Green for Manual
Blue for Automatic

I also have notes on a few:
Java QuickStarter:
Don't disable this from Services. Go To Control Panel and Open Java there from the Java icon.
In the Java control panel, click the Advanced tab. Click the + in front of Miscellaneous and uncheck the Java Quick Starter box to remove the add-on.

iPod Service:
If you uninstall iTunes RAM Eater, you should not have to disable this.
If you hook up your iPod to your Laptop and use iTunes, set to Manual
If you use a separate program or don't have an iPod but keep iTunes, Disable this

Machine Debug Manager:
Disable unless you debug programming on your computer - software development.

To change the setting on a Service, right click on the current setting (Automatic, etc...) and select Properties.
In the "General" Tab, where it says "Startup Type", use the drop-down menu to select the type.
Click "Apply" then "OK" and move to the next one.

After you're done, reboot.
Now look at your running processes in Task Manager. Let me know how many you have after startup and also if any seem to be taking a lot of resources. If so, give me the exact names. :)

Checking your last log now.

Attached Thumbnails

  • msconfig.jpg
  • sevices1.jpg
  • sevices2.jpg
  • sevices3.jpg

Edited by n3ko, 26 September 2009 - 09:46 PM.

  • 0

#19
n3ko

n3ko

    Member

  • Member
  • PipPipPip
  • 143 posts
Last screen shot here:

Edit:
HJT file looks good. :)

On to the running processes then.

Attached Thumbnails

  • sevices4.jpg

Edited by n3ko, 26 September 2009 - 09:44 PM.

  • 0

#20
skrinkles

skrinkles

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
ok system config looks just like the pic u had on ur last post so thats working and the screen dont come up anymore , i did all the disabling, and manual changes, here's my process this is whats running after i did all the stuff u told me
process.JPG


i dont see why there;s 3 explorers open and msn messenger dont work anymore so do u see anymore else i should disable or whatnot
  • 0

#21
n3ko

n3ko

    Member

  • Member
  • PipPipPip
  • 143 posts

i dont see why there;s 3 explorers open

There's 2 explorer processes (these are the windows you use to browse your files) and that's not necessarily bad to have two running. One is absolutely necessary. The last is Iexplorer, and that's the internet browser - was that open when you took this shot? If so, that's why it's running. :)

msn messenger dont work anymore

Is this new? I remember you were having trouble with some messenger programs...
One thing at a time though. We'll probably want to uninstall it and reinstall.

Everything we've done so far is to try and help your computer run a bit more smoothly so we can address the issues with space and the programs that won't uninstall. You'll need to clean all those out and also clean those music, picture and video files off your computer once they're backed up. Then you should have the space to defrag and we can go back over your full extended list of startups one last time. After that you should be golden to re-install some items you really want, like MSN Messenger, and they should work without problems.

If by this time we haven't gotten your camera working again, then we can look at your driver.

Next Step, open Hijack This and go to the Misc Tools Section.
Click on the button that says "Open Uninstall Manager"
Click on "Save List" and let it save the text file anywhere you can easily find it, then close HJT.
Attach here. :)
  • 0

#22
skrinkles

skrinkles

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
its actally windows messenger that wont work cuz i cant upgrade cuz its stuck in my comp just like a bunch of other programs
my camera works it just freezes cuz the comp freezes
heres my HJT uninstall

Attached File  uninstall_list.txt   4.09KB   55 downloads
  • 0

#23
skrinkles

skrinkles

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
i got blank cd's and burned off my pics, music, and stuff and i have some room now

here's what it says i have
Used Space 8.47Gb
Free Space10.1Gb
but its still freezing when i try and watch movies online etc :)
so im ready for the next step :)

Edited by skrinkles, 02 October 2009 - 10:33 PM.

  • 0

#24
n3ko

n3ko

    Member

  • Member
  • PipPipPip
  • 143 posts
Hi! So sorry I've been away so long. It's been a hellish week and I'm only just getting some free time today.

That's fantastic you freed up that space. You should be able to defrag now, and you should give it a try before you go any futher. Don't use the Windows Defrag, use something like AUS Logic or another defrag program from this site. I really like AUS Logic though - it's incredibly fast. Let me know if it gives you any trouble.

OK, there could be several issues that could cause the freezing. We'll hit all of them before we're done. But, out of curiosity, is the computer running any faster or freezing less often yet?

I don't see a whole lot in your uninstall report here. But then HJT may not see the problem programs - it usually does but not if several key files are missing. From the report, you should uninstall these programs for now (they can always be reinstalled later). Use "Add Remove Programs" from Control Panel.

AC3 Filter
DirectX Media Runtime 5.1
ffdshow (remove only)
Viewpoint Manager (Remove Only)
Viewpoint Media Player


Roll - I'm not sure what this is. What little information I could find on it says it's a huge security risk and can lower your security and allow malware to make it past your protections and download on your computer. You should probably remove it, especially if you don't know what it is or don't use it.

J2SE Runtime Environment 5.0 Update 6
Java™ 6 Update 15
Java™ 6 Update 3

All these Java updates are unnecessary on your computer and Java will run much better if you uninstall them all then just reinstall the latest version. Start by downloading the Latest Version onto your desktop. Just save it, nothing else right now.

Next, in "Add Remove Programs" uninstall anything with "JSE" or "Java" in the title. Once you've done uninstalling all the programs you need to (not just Java) and have run a clean up and defrag, install this Java version you saved to your desktop.

Other Programs I recommend you remove:

Customizer XP - this is a program you really don't want to be using unless you know what you're doing. You could really mess things up in your registry. On the other hand, it's a paid program, you have paid for a license to have it so you may not want to uninstall. Also, if there were any issues that were created because of using this program, this may be the best way to fix them. It's up to you whether you want to keep it, but if you do make sure you only use it if helped by someone who understands registries (or if you do a lot of research yourself and start to understand what you're changing).

EPSON Printer Software - Only keep this if you're currently using and Epson printer with your computer

SoulSeek 157 NS 13 - So, we've talked about this already. Definitely your own choice here. However, another reason you may be having problems with your videos is if this has a video or media player as a part of it. Many of these programs do. You have a lot of players installed and a lot of redundant codecs. This could be a part of your problem. SoulSeek could be adding to this. It's best to remove them all and see how things play, if you absolutely end up needing one of the players or codecs again, then add it back in.

Besides that, there's the usual concerns with P2P programs. It's always something you can reinstall later, after you've fixed everything and things are running smoothly. If this is part of the problem (and it could be) then not uninstalling it at this time may mean we never fix the issues entirely. Uninstalling now and reinstalling if you really want it later can make things go much more smoothly. But again, it's your choice. :)

Some of these programs will require you to restart your computer. Do so, and then go back and uninstall the next one. Once you're done, empty your recycle bin, use the temp file cleaner, and run another defrag.

Question - You said there are programs you can't seem to get off your computer. Were any of the above one of those? If not, please list them. Also let me know if you have trouble removing any of the above (tell me the exact word for word error you get).

It may be good to take some screen shots of your "Add Remove Programs" and post them if there are programs you're having trouble with and they're not listed above, as well. :)
  • 0

#25
skrinkles

skrinkles

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
it seems to be running a lil faster and not freezing as often but it still is , but for the past couple days it sems like it takes my explorer to open up not as fast as usuall.

AC3 Filter
DirectX Media Runtime 5.1
ffdshow (remove only)
Viewpoint Manager (Remove Only)
Viewpoint Media Player

uninstalled all theoes

Roll is rollercoaster tycoon when i try and remove it it says
in blue at the top of the box FISH UNINSTALLER VERSION 2.00
then inside the box it says Roll-unknown project:-'C:\programfiles\hasbro interactive\roller coaster tycoon\rollercoastertycoon.log.

i uninstalled

Java™ 6 Update 15
Java™ 6 Update 3


but i cant uninstall
J2SE Runtime Environment 5.0 Update 6 this is what comes up when i try to

J2SE Runtime Environment 5.0 Update 6
Error applying transforms verify that the specified transform paths are valid

when i try and install the new java it says this
java_update.JPG

did my defrag and also when i uninstalled the prog's it didnt prompt my comp to restart

EPSON Printer Software i cant uninstall that it says Setup cannot load library module

soulseek i uninstalled
im trying to uninstall windows live messenger but this is what comes up when i try to windows_installer.JPG then i push ok and then this comes up
windows_2.JPG

and also im still seeing programs in spacemonger that i deleted like google earth for one.

and do i need thoes programs that i uninstalled at all ?
and i used the AUS Logic to defrag an i have 10.2Gb free
  • 0

Advertisements


#26
skrinkles

skrinkles

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
since my last post my comp is still freezing and i was able to install my new java ..im still waiting for a responce from u :) :)
  • 0

#27
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Let's start this from the beginning.


Download Autoruns from the link in my signature below:
1: Extract the Autoruns Zip file contents to a folder.
2: Double-click the "Autoruns.exe".
3: Click on the "Everything" tab
4: Remove any entries that mention "File Not Found" by right-clicking the entry and select Delete.
5: Go to File then to Export As or Save in some versions.
6: Save AutoRuns.txt file to know location.
7: Attach to your next reply.



Download and install Free Everest Home Edition
Open it.
1: In left pane expand Computer folder.
2: Click once on Summary
3: In upper menu, go Report
4: And then to Quick Report-Summary
5: Save it in text file, and paste it in your next post.
Click the + by computer, click on Sensor. Get a screenshot and post it so I can check your temps and voltages...

DO NOT INCLUDE ANYTHING UNDER THE LINE THAT SAYS "DEBUG- PCI"
  • 0

#28
skrinkles

skrinkles

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
sorry about that new topic , as i said the person who was helping me i havent heard from in over a month and the topic was still not resolved but anyway here's my report

sensor.JPG

Attached Files


  • 0

#29
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
CPU is on fire. Is this a desktop or laptop?
When was the last time you cleaned the inside of the system out?
I don't see the Autoruns report.
  • 0

#30
skrinkles

skrinkles

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
im sorry i didnt see the Autoruns prog earlier
so here's my report there's still stuff that says File not found im not sure what they are and if they are safe to delete so maby you can take a look and let me know, because I dont want to mess anything up on this , oh my pc is a desktop and it probley hasnt been cleaned on the inside for quite a while seeing how i havent used it in almost 2 yrs except recently ,

Attached File  AutoRuns.txt   104.09KB   35 downloads
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP