Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

vista ICS issue


  • Please log in to reply

#1
CabezaEnFuego

CabezaEnFuego

    Member

  • Member
  • PipPip
  • 63 posts
I've gotten this to work before so it's really frustrating that it won't work now. I'm trying to use my laptop, running vista, to share internet with my 360. I have them connected by ethernet, with my laptop wireless. I've gone to the network settings, enabled sharing on the LAN connection, at this point the wireless gets a static IP, which the windows site says it's supposed to, and I get kicked off my network. Any ideas?
  • 0

Advertisements


#2
CabezaEnFuego

CabezaEnFuego

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
I fixed it, I was sharing the wrong network channel. for anyone else who may have this problem, and isn't thinking properly as I was, it should be the channel that the internet connection is coming in through that is shared.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP