Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sound Issue(s)


  • Please log in to reply

#1
db00mitsu

db00mitsu

    New Member

  • Member
  • Pip
  • 1 posts
Hey. This may not be related, but this issue started when my Webroot Spysweeper encounter a trojan, which was Quarantined after it found it. At this point the system sounds stopped working (startup, clicking on items, etc), but I could play music using Winamp. I did some searching on the net and performed a few of the recommended tasks to fix this issue.
The problem is is that no sounds will play at all now and I get the pc speaker beep when windows loads, I am asked if I want to close a box (like mozilla). Also, and this may be as a result of the PC installing/looking for other drivers (not sure), but each time I load up windows (from a restart) it locks up my internet browser and I need to close it (which takes ~15 min to close) since it goes to the not responding state. I will attach a picture of the items in the device manager and maybe you can guide me on what to do?? I'm really fed up with this and I cannot find the correct driver or what to do. I tried downloading a driver off of Dell's website, since I think they have the rights to the version I need, but I was thinking that the correct driver is probably still on the PC somewhere.
My motherboard is
---------------------------------------------
Motherboard Properties
Motherboard ID <DMI>
Motherboard Name Dell Inc. MM061

Front Side Bus Properties
Bus Type Intel GTL+
Bus Width 64-bit
Real Clock 533 MHz
Effective Clock 533 MHz
Bandwidth 4265 MB/s

Motherboard Manufacturer
Company Name Dell Computer Corporation
Product Information http://www.dell.com
BIOS Download http://support.dell.com
----------------------------------------------
Posted Image
1. How do I stop all the Microsoft Kernel ..... items from being installed each start up?
2. More importantly, how do I get SigmaTel High Definition Audio to work again?

I hope I didn't forget anything. The PC works fine otherwise.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP