Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Validating Identity


  • Please log in to reply

#1
BigSi79

BigSi79

    New Member

  • Member
  • Pip
  • 4 posts
Morning / Afternoon,

I have the aforementioned status on my Wireless Connection. This only arose when I added a WEP Password to my WAG160N (in order to prevent my friendly locals - who've all become far too accustomed to using my wireless - from using all my bandwidth.) I've checked previous threads and google searches, all of which tell me I need to check/uncheck some box within Wireless Connection Properties that states, "Enable IEEE 802.1x authentication for this network."

I have checked everywhere and this option does not exist to my knowledge! My Wireless Connection Properties section gives three tabs, "General / Wireless Networks / Advanced." Even if I click properties, configure or anything else I cannot find this IEEE 802.1 thingy option anywhere.

If at all possible can someone point me in the right direction? :)

I have:

WAG160N Gateway > on 1MB line
Sony Vaio VGN-SZ71WN > on XP
Small Brain > on empty :)

Thanks,
Simon.
  • 0

Advertisements


#2
n3ko

n3ko

    Member

  • Member
  • PipPipPip
  • 143 posts
Hi there! :)

Are you configuring from your computer or through the linksys configuration webpage? If you're using your computer try the page: 192.168.1.1

Is your WEP encryption set 128 bit or 64 bit? If you're using XP it should be set to 64 bit, 128 bit doesn't always work for XP machines connecting via wireless.

Also, sometimes WEP isn't the best option - have you tried WPA settings? Some say WPA2 with AES set as the algorithm is best.

I used to have a link to an awesome guide to setting up a secure wireless network with the Linksys configuration page, but I lost the link recently and haven't been able to find it again. If the above doesn't work, I'll search for it some more.

Edited by n3ko, 27 September 2009 - 11:25 AM.

  • 0

#3
BigSi79

BigSi79

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Greeting n3ko!

Many thanks for the reply.

I set the password bit using my laptop via webpage/default IP on 192.168.1.1 - and I got the initial advice on how to do so from the 'Ask Linksys' website.

I set it to 64 bit WEP encryption. I'll give the WPA2 with AES option a razz when I get home this evening. Failing that I'll add to this topic with an update.

Many thanks n3ko, if you do stumble across that handy weblink please feel free to post it. Hopefully the WPA2 option fixes me up though. I'll report back my findings.

Thanks again,
Simon.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP