Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Webpage not loading


  • Please log in to reply

#1
misterc

misterc

    Member

  • Member
  • PipPip
  • 24 posts
hi, first of all the basics-
OS Windows XP home edition
Browser - Firefox (3.5.3) & IE8
Website in question http://fantasy.premierleague.com/

Before I start, everything was working normally last week and all other sites are opening & running normally.

Ok here goes...when I try to enter this site everything goes well until the green progress bar reaches the last block and then stops. In the bottom left hand corner is a message reading 'waiting for optimizedby.invitemedia.com. I can sit there for ages and nothing happens.

What I have noticed is while I am waiting, I can type anything into the browser search bar, hit return and I am taken to the results page of whatever I typed in. I then hit the 'go back one page' arrow on my browser and I go back to the fantasy football site and I am straight into the page that wouldn't fully load.

I have to repeat this process for each page I wish to view within the fantasy football website.

Is there an option somewhere in Firefox/IE8 that is blocking this site from fully loading?

I have done an Anti virus scan, registery clean up & a defrag. Still not loading as it should.

Any ideas or advice would be great. Many thanks in advance. MisterC
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Close Firefox. Go Start>All Programs>Mozilla Firefox, click on Mozilla Firefox (safe mode). Same thing?
  • 0

#3
misterc

misterc

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts
That seems to have done the trick. Thank you very much you are a star! :)
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Cool :)
That means, one of FF add-ons gives you fits.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP