Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't play embeded video from webpages?


  • This topic is locked This topic is locked

#1
Fullcyc

Fullcyc

    New Member

  • Member
  • Pip
  • 3 posts
Hello all,
I'm hoping someone can help me with my video problem. I'm not sure if a service that was disabled, or if it's a browser option issue. I can't get any embeded videos to play from within a webpage such as myspace, or like.... Any help would be greatly appreciated..
Thank you...
  • 0

Advertisements


#2
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Many sites, YouTube especially, require JavaScript turned on. Also, you must have the latest Flash player which is browser specific.

How do I enable JavaScript in my browser? (Covers all browsers):

https://www.google.c...mp;answer=12654

The Flash player is browser specific so be sure you install the correct one.

Install Adobe Flash Player: http://get.adobe.com/flashplayer/

Troubleshoot Adobe Flash Player Installation for Windows: http://kb2.adobe.com...1/tn_19166.html

Adobe Flash Install by O/S: http://get.adobe.com.../otherversions/

Adobe's Flash for IE: http://www.filehippo...flashplayer_ie/

Adobe's Flash for Mozilla: https://addons.mozil...x/browse/type:7

Adobe Flash Player (Platform Versions): http://www.adobe.com...re/flash/about/

Web Players (free downloads of all current Adobe Web players for all platforms): http://www.adobe.com...oad/alternates/

HTHs,
  • 0

#3
Fullcyc

Fullcyc

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thank you so much for your help Major Payne...
I guess it wasn't the embeded videos I was having the problem with as the videos on Youtube played fine. The problem was with my Adobe Flash Player. Somehow, probably by one of my nephews, the player was un-installed and all I had to do was re-install it...

Thanks again for the quick reply and the help...
Have a great day, Fullcyc....

Edited by Fullcyc, 29 September 2009 - 07:54 AM.

  • 0

#4
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
You are most certainly welcome. Thank you for using GeekstoGo.com.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP