Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Changed HDD from Fat32 to NTFS, now I can't save changes to files&


  • Please log in to reply

#1
sirdanceal0t

sirdanceal0t

    Member

  • Member
  • PipPip
  • 17 posts
Okay, so I have gotten into video editing and recently made a huge family video. . . it was over 4 gigabytes in size so when I tried to transfer it to my external hard drive which was formatted with Fat32 it said it couldn't do it because it was over the 4 gigabyte single file limit. So, I transferred all of my stuff onto my OTHER external hard drive, formatted the FAT32 hard drive with NTFS and transferred everything back to it. Now I can't save any changes to any text documents, word documents. . . and I'm sure the problem will run deeper. I'm guessing that it has something to do with me switching the Filing system from FAT32 to NTFS, but my I don't have enough knowledge about the matter to fix this. That's where you guys come into the picture! What do I need to do to be able to edit/save all my text docs, word, docs, etc. I can make new files, edit and save them, I just can't edit and SAVE any documents created before the FAT32-NTFS format switch. Help me out. Thank you!
P.S. I posted below the typical message I get when I edit a file and then try to save it.
Posted Image
  • 0

Advertisements


#2
sirdanceal0t

sirdanceal0t

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Okay more on this topic. . .

I just took screen shots to show you exactly what I see when I right click...say...a .txt file and click properties. The 2nd picture is if I got into Advanced from the Properties window. I don't see anything about being protected, etc. though?
Posted Image

Posted Image

Edited by sirdanceal0t, 30 September 2009 - 12:28 PM.

  • 0

#3
sirdanceal0t

sirdanceal0t

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Okay, so the two pics I posted before this contained detailed screenshots of the settings when I click on individual files. I checked out the actual folders that contain those files and they all have the Read-only attribute. I don't and have never needed anything to be read only, so what did I do? I went to the ROOT folder on my external HDD (which contains all files and folders) right clicked it, clicked properties, and IT has the Read-only attribute assigned to it. Easy fix right? Just uncheck it and apply that to all subfolders and files. No matter how many times I uncheck the Read-only attribute it reapplies itself.

Here is a picture of my root folder's properties on my external HDD.
Posted Image

And this picture is of what is selected if I click the "advanced" button (just incase that is relevant).
Posted Image


So the Read-only attribute keeps reapplying itself whether or not I restart or not and YES, I am doing all of this on the administrator account.

Here is something funny though! I have three accounts; 1 Admin, and 2 Limited accounts. If I try to open up any documents and save them while on the Admin account, they will save. But if I try to do the same thing on the 2 limited accounts, the files won't save. This won't work for me because my wife and I primarily use our limited accounts. I created them so that I am not always on the Administrator account vulnerable to the viruses and crap out there. So I need them to open up on the limited accounts as well. This is a ridiculously annoying (most likely) easy problem. I just can't figure out why the Read-only attribute won't go the heck away! Any idea's guys? Goin crazy here. . .
  • 0

#4
n3ko

n3ko

    Member

  • Member
  • PipPipPip
  • 143 posts
Seems this is a known issue when converting the file system in the partition. Check out This Article.

It appears the tool you need to fix it is Cacls.exe. More info Here.

Hope this helps some. :)
  • 0

#5
sirdanceal0t

sirdanceal0t

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts

Seems this is a known issue when converting the file system in the partition. Check out This Article.

It appears the tool you need to fix it is Cacls.exe. More info Here.

Hope this helps some. :)



Thank you very much n3ko. I appreciate your response! Yeah it was a pretty weird situation for me. The following is what I did and the link I went to to get the information to take care of the problem for anyone reading this.....

I had to take ownership of the drive or folder. The following link describes what I had to do/did; http://support.microsoft.com/kb/308421
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP