Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

CD-ROM stopped working Tried 3 others.. LOADS driver but cannot use de

  • Please log in to reply

Bryce Larsen

Bryce Larsen

    New Member

  • Member
  • Pip
  • 1 posts
Gateway E-4100 Series Comp... CD-Rom suddenly stopped working. Installed 3 others and none of them work. New drivers load for each device but in device manager it responds" Windows successfully loaded the device driver for this hardware but cannot find the hardware device. (Code 41)" I swapped IDE cables.. Swapped Ide1 and IDE2 on motherboard, even a harddrive worked but no cd-rom works.. Discovered today friend with EXACT system incurred similar problem.. Unable to diagnose his yet..
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP