Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Setting Up Vista ICS for Wireless Sharing

  • Please log in to reply




  • Member
  • PipPip
  • 81 posts
Hi. I have an HP laptop running Vista 32-bit and I'm trying to set-up my computer to share its internet connection with the ther computers in my house. It worked fine with XP, but now I have problems. I have a Huawei EC168 alltel modem that is a fob that plugs into my usb port. My other computers will be accessing it wirelessly (no router). I can't seem to get the settings right. I have the alltel connection set as shared, but I cannot seem to get my wireless network to connect to it correctly. I think I have my ip setting wrong, but I'm not sure. Under my old set-up, I had all the computers with fixed 192.168.0.x addresses and it worked like a charm. Any help you can give will be greatly appreciated.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP