Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

1GB ram being recognised as 512MB


  • Please log in to reply

#1
n65uk

n65uk

    New Member

  • Member
  • Pip
  • 3 posts
Hi there,

My laptop came with 2 512MB sticks of RAM, which worked fine, and I have wanted to upgrade this to 2GB, 2 1GB sticks. Using Crucial's site, it showed me what RAM I needed, so I got them.

However, when I put them in, they are not recognised. If I have one of the new 1GB sticks, plus an old 512MB, my total memory is 915MB. (Dont ask how). When I put BOTH my new 1GB sticks in, the laptop fails to boot.

I have tried running MemTest on both sticks and it reported no problems. Whats weirder is that Everest reports it is 1GB sticks, but Windows and my BIOS doesn't. I have updated my BIOS and even Windows completely, but this has had now change.

Crucial now thinks I have 1GB in one slot, and the other is empty, which is totally bizzare: http://img2.imagesha...24/crucialv.jpg

Dxdiag also reports a weird amount, 894MB RAM: http://img401.images.../332/dxdiag.jpg

Here are two screenshots from Everest, showing my one of my old 512MB's sticks in, plus one new 1GB stick. As you can see Everest reports the right sizes, but Windows + my BIOS is not recognising this.

http://img74.imagesh...65/everest1.jpg
http://img74.imagesh...4/everest2k.jpg

Any ideas?

My laptop is a Toshiba Equium A100-549 PSAA4E:

http://uk.computers....UCT_ID=113699#0

Can anyone help? Its really annoying, and weird.

Thank you!
  • 0

Advertisements


#2
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Laptops can sometimes be finicky with ram computability. According to the Toshiba page, your ram should be PC4300 DDR2 533mhz. According to Everest, you're running DDR2 633mhz ram. Also, according to the Toshiba page, the maximum supported ram is 2Gbs, while Crucial is stating 4gb... not sure which is correct, but I would tend to believe Toshiba. Normally, if you run faster ram, it'll just throttle down to the lower speed, but not always, and sometimes not without problems.

What happens if use just one 1Gb stick in one slot... no other ram installed... is the ram amount reported correctly by bios and Windows? What happens if you change sticks and change slots... is the ram reported correctly again?

If your original ram works fine, and both slots work fine, then I have to guess its a compatibility problem with the ram.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP