Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Artemis!1E0F82E7BDA9


  • Please log in to reply

#1
imcming

imcming

    New Member

  • Member
  • Pip
  • 1 posts
I have the Mcafee product through Comcast.I have completed the self help steps here and am including a rootrepeal log.Malbyte's does not show any infection yet Mcafee still does.I have widows vista and am getting unknown error on my update attempts.My last update was end of August.I use ie7 mostly and firebox browsers.I have had my background color change from green to red before.I blocked ips once until it changed back.Another time it changed back with little effort.I am willing to learn to return the favor and pay it forward.Hope someone can help.I have also restored my machine to a previous state about a month back.Attatched is the rootrepeal log.

Attached Files


  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP