Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sound gone from everywhere pls help


  • Please log in to reply

#16
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Download and install Free Everest Home Edition
Open it.
1: In left pane expand Computer folder.
2: Click once on Summary
3: In upper menu, go Report
4: And then to Quick Report-Summary
5: Save it in text file, and paste it in your next post.
Click the + by computer, click on Sensor. Get a screenshot and post it so I can check your temps and voltages...

DO NOT INCLUDE ANYTHING UNDER THE LINE THAT SAYS "DEBUG- PCI"
  • 0

Advertisements


#17
magyarvok21

magyarvok21

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
--------[ EVEREST Home Edition © 2003-2005 Lavalys, Inc. ]------------------------------------------------------------

Verzió EVEREST v2.20.405/hu
Honlap http://www.lavalys.hu/
Riport típusa Gyors riport
Számítógép BARBONE
Riport készítő user
Operációs rendszer Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)
Dátum 2009-10-10
Idő 14:41


--------[ Összegzés ]---------------------------------------------------------------------------------------------------

Számítógép:
Operációs rendszer Microsoft Windows XP Professional
Opr. javítócsomag Szervizcsomag 3
DirectX 4.09.00.0904 (DirectX 9.0c)
Számítógépnév BARBONE
Felhasználó neve user

Alaplap:
CPU típusa Intel Pentium 4, 3000 MHz (15 x 200)
Alaplap neve Asus P4P8T (1 PCI, 1 AGP, 2 DDR DIMM, Audio, Video, LAN)
Alaplapi lapkakészlet Intel Springdale-G i865G
Rendszermemória 1024 MB (PC3200 DDR SDRAM)
BIOS típusa Asus AMI (12/17/04)
Kommunikációs port Kommunikációs port (COM1)
Kommunikációs port ECP nyomtatóport (LPT1)

Megjelenítés:
Videokártya ASUS AH3650 Series (512 MB)
Videokártya ASUS AH3650 Series (512 MB)
Képernyő Plug and Play monitor [NoDB] (YEHW020583)

Multimédia:
Hangkártya Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3]

Háttértár:
IDE vezérlő Intel® 82801EB Ultra ATA Storage Controllers
SCSI/RAID vezérlő AJ07J0SB IDE Controller
Floppy meghajtó Hajlékonylemezes meghajtó
Lemezes meghajtó SAMSUNG SP2014N (200 GB, 7200 RPM, Ultra-ATA/133)
Optikai meghajtó HL-DT-ST DVD-RAM GSA-H50L
Optikai meghajtó UPY WHIJSH27 SCSI CdRom Device
Optikai meghajtó UPY WHIJSH27 SCSI CdRom Device
SMART merevlemezek állapota OK

Kötetek:
C: (NTFS) 190779 MB (67511 MB szabad)

Bevitel:
Billentyűzet HID billentyűzet eszköz
Egér HID-szabványnak megfelelő egér

Hálózat:
Hálózati kártya Hamachi Network Interface - Symantec Network Security Miniport (5.84.85.172)
Hálózati kártya Realtek RTL8139/810x Family Fast Ethernet NIC (192.168.1.66)

Perifériák:
Nyomtató Microsoft XPS Document Writer
USB1 vezérlő Intel 82801EB ICH5 - USB Controller [A-2/A-3]
USB1 vezérlő Intel 82801EB ICH5 - USB Controller [A-2/A-3]
USB1 vezérlő Intel 82801EB ICH5 - USB Controller [A-2/A-3]
USB1 vezérlő Intel 82801EB ICH5 - USB Controller [A-2/A-3]
USB2 vezérlő Intel 82801EB ICH5 - Enhanced USB2 Controller [A-2/A-3]
USB eszköz USB HID
USB eszköz USB HID
USB eszköz USB HID
USB eszköz USB kompozit eszköz


Screenshot:

For some reason i can't upload it it says no file selected
  • 0

#18
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Let's try a different approach.

Click on Start and then on Control Panel
Click on Sound and Audio Devices Properties
First window is Volume. What soundcard does it say you have?
Click on the Audio tab at the top
What Default device is it showing?
  • 0

#19
magyarvok21

magyarvok21

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
well for the sound card it says: ATI HD Audio rear outpot


for default device: ATI HD Audio outpot
  • 0

#20
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Is your soundcard built onboard or is it a add-on card?
Don't think I asked before and I apologize if I did, but is this a name brand system?
If so what make and model?
  • 0

#21
magyarvok21

magyarvok21

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
Well i think the soundcard was factory (at least the seller said that) the comp is ASUS barbone.But if you ask if it is built in i think yes.Only my video card have been modified old one was nvidia gforce something the currently i hink is in dxdiag i have posted.

Edited by magyarvok21, 10 October 2009 - 01:30 PM.

  • 0

#22
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK upon further research I found Intel's driver site.
Please go HERE and run the online driver scanner. This should find the newest drivers available straight from Intel for your
Springdale-g i865g MOBO
Let me know if this corrects your issue.
  • 0

#23
magyarvok21

magyarvok21

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
it says:


Product Detected
Current Driver Installed
This device is unknown or unsupported. Please contact the manufacturer for possible updates. More information>>
  • 0

#24
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
WOW they don't detect their own chipset. :)
Well that's going to make it even harder to fix.
Something else is that this is related to the video card and not so much the audio.
Try lookng for the audio part of the video card in the device manager and disable it.
It seems the onboard audio is AC97 and that has been disabled by the video card.
  • 0

#25
magyarvok21

magyarvok21

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
Well i looked for something in smartdoctor/devmanager and ididN't found anything asus related to audio only to video.


EDIT:i have downloaded driver detective and it says i have [u] [14 [u]problems with the driver but it asks me money to fix it is there any FREE way?

Edited by magyarvok21, 11 October 2009 - 07:46 AM.

  • 0

Advertisements


#26
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Does it give you a list of what needs to be updated?
Post it and I'll look for them for you.
  • 0

#27
magyarvok21

magyarvok21

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
well i write the sound card one but theres more i write them if needed but only if needed.

-ATI FUNCTION DRIVER for High Definiton-ATI AA01
  • 0

#28
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK let's try the HD driver from Realtek
  • 0

#29
magyarvok21

magyarvok21

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
I can't donload it it keeps saying object moved HERE then i click the ling then it's starts over.
  • 0

#30
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
I am downloading them and will upload them to MediaFire when I have them for you.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP