Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer stops (freezes)


  • Please log in to reply

#1
mrsoler

mrsoler

    Member

  • Member
  • PipPip
  • 20 posts
Hey all,
My computer totally stops, unresponsive, not even a blue screen, mainly after 80-90% of a full virus scan (McAffee), though it has happened during other heavy use (ex: during WOW). I have to push the reset button to get it to re-boot. I even got a registry cleaner, to no avail. I use AdAware and Spybot with no problems. I have not been able to complete a full virus scan in months! Help?

Edited by Rorschach112, 08 October 2009 - 05:34 AM.
removed clean log

  • 0

Advertisements


#2
Rorschach112

Rorschach112

    Ralphie

  • Retired Staff
  • 47,710 posts
Your log is clean, how long have you had McAfee for ? I'd say that is responsible, always causes a lot of problems
  • 0

#3
mrsoler

mrsoler

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
Ug, have had McCaffee for a few years now. I was thinking that maybe I might be having an over heating problem with serious crunching. This weekend I am going to open the case to add more memory, but I'll power it up and see if all the various fans are working.
  • 0

#4
Rorschach112

Rorschach112

    Ralphie

  • Retired Staff
  • 47,710 posts
Try run the mcafee scan in safe mode, does it finish there ?

The registry cleaner you used may have caused some damage as well
  • 0

#5
mrsoler

mrsoler

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
A couple of weeks ago (before I got the registry cleaner)I booted into safe mode and it did not complete a scan either.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP