Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

very slow/unusable windows xp pro

  • Please log in to reply




  • Member
  • PipPip
  • 69 posts

i run on windows xp pro sp3

so for no real reason yesterday my computer, after a video game crahes, decided to freeze. so i rebooted and when i logged back on... it wasnt loading anything... really...

no ati ccc, no sound devices, no desktop icons, it wasnt responding to any action, mouse was moving fine however but clicks went responding only like 1 minute later...

so i go in safe mode and it runs ok, so i decide to clean the disk and defrag. took 20hours to defrag... it was almost at 90% fragmented. weird since last times i did defrags it wasnt in any way bad

so i do that and boot back up. same problem

i go back safemode with networking and run a kaspersky online scan. it didnt detect anything

i tried to uninstall/install graphic drivers since they wernt loading and thought it might be the issue... i DL from amd's website the file but when i try to install... i get the error saying it cannot find the proper driver for the hardware or OS. even though i am 100% sure its the right card(hd4850) and os(xp pro 32bit)...

driver sweeper doesnt change anything it wont install after a cleanup insafe mode. so im gva driver-less now lol

i wanna clear out that it isnt running slow. it is running slow AND not working.
takes 10+ min to load most of the programs of the task bar, the others dont load, and opening a .jpg file froze my computer (not the mouse but nothing was responding)


i uninstalled several video games since it was maybe the cause<they did cause awkward crashes a long time ago> and nothing changed... still slow/unusable normal mode xp

i am writting this (in safe mode)and thinking only thing i can do is reformat since i cant find a way to "repair" windows...

i am clueless...

my datas/musics are on a 2nd physical drive

the drive running the os has 2 partitions: the 2nd isnt used or formatted(it would be free to put a dif OS on)

...help me please xD

edit: in safe mode it takes 25seconds for the icons, startbar, etc to show after i click "yes" on the "you are in safe mode. blahblahblha.." bar thingy when windows loaded.

in normal mode half the bar and icons show but only 1/3 have picture-icons. and even after 15mins i couldnt click on anything or w/e it was frozen but not the mouse.

im guessing its driver problems but i dont understand why? i mean nothing changed besides updating anti-viruses, programs and games... however 1 game did crash alot because of errors of loading files from the game's folder (but the problem is in the game itself not windows).

edit2: i tried to repair windows with the disk. it didnt change a thing

edit3: i put a windows xp pro sp3 on the said partinion and it is fine and prolly the best thing i could do until i get an answer =P

Edited by Shuh, 14 October 2009 - 12:10 PM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP