Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I'm Seeing A Magnifying Glass Translator


  • Please log in to reply

#1
Athena28

Athena28

    Member

  • Member
  • PipPip
  • 66 posts
Hi,

I have something new going on that started a day or so ago.

When my mouse is hovering over a word a small magnifying glass appears (it has a red "A" in it) and next to that are translations of the word my mouse is hovering over. I see a ton of different languages. I didn't ask for this and don't want it. I can't find a program on my harddrive that's causing it. Attached is a snapshot of what I see.

Any thoughts on how to get rid of it? Thanks.

Attached Thumbnails

  • Magnifying_Glass_Issue.JPG

  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
you've got the google toolbar installed...click on the little blue wrench up in the top right corner, then go to the tools tab...the last item says translate...click the edit button next to that..unclick the first checkbox and press ok
  • 0

#3
Athena28

Athena28

    Member

  • Topic Starter
  • Member
  • PipPip
  • 66 posts
Boy, do I feel dumb. :) I did use the translator the other day.

Actually, I wanted to keep the translator on the Google toolbar so I didn't want to uncheck it, but when I used the dropdown bar on 'Translate' on the toolbar itself it allowed me to uncheck word translator. The problem then disappeared.

Thanks so much for pointing me in the right direction.
  • 0

#4
sandpines

sandpines

    New Member

  • Member
  • Pip
  • 1 posts
I had the ssame problem for the past 2 days...and just figured it out a few minutes ago. If you right-click on the Google translator, you get a menu. Just uncheck the "Word Translater" You can still use the translator without the magnifying glass popping up.
  • 0

#5
TooNew2

TooNew2

    Member

  • Member
  • PipPipPip
  • 100 posts
Recently a website I visit had a message in Russian posted; I tried, but was unable to get the new Google 'Translate' button to work on just one paragraph. The default I have in the Firefow browser is to translate into Spanish, or to translate a whole page into English, and nothing I tried did any good with just one line or paragraph. Copying into a mail message in IE also didn't help. Any suggestions? I also tried the Yahoo 'translate' service with no better results.
Am I getting senile and overlooking something simple??
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP