Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Forwards download from server disappear


  • Please log in to reply

#1
wayne65

wayne65

    New Member

  • Member
  • Pip
  • 7 posts
:) :) I am wits end. We have two inboxes for wife and myself. She can forward a message from her outlook express inbox to mine and it downloads from our server just fine. WHEN I forward a message from my outlook express inbox to her it will show on the web mail as being in her server inbox. When she opens outlook express and "reads mail" it disappears from the server inbox but does NOT download to her computer. I've spent about 8 hrs. with our ISP tech support "no ideas. Reinstalled IE8, deleted mailbox from server, reset mailbox on server, same results. Her op system xp pro. Mine xp home. I hope I've provided enough information to describe the problem and what has been tried todate. If you need more info do not hesitate to e-mail me. wayne65

P.S. any other forwards, messages, etc. work fine.

Edited by wayne65, 17 October 2009 - 07:45 AM.

  • 0

Advertisements


#2
wayne65

wayne65

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
The problem has been solved. My thanks to all that have looked.

Explanation: This computer was used, evidently someone had entered an E-mail rule to delete any message which the subject line contained Fwd: , we had not. recently this computer became infected with "Mirar" it must have triggered a system restore and this had reset the message rule. I am answering in this manner so that others may find a solution for such a simple concern.

Thanks again to all who looked. Wayne65
  • 0

#3
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Thanks for the information as it may help others as you stated.
Just aas a matter of interest how did you get rid of the infection?
  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts

I had to install Norton to finally clear all aspects of the infection. Manual clearing got rid all but the "search" function. AVG now also can clear it. I thought maybe by posting my own reply it would leave the original posting up for posterity.

Wayne65


Thank you and congratulations for a successful resolution.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP