Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

unwanted Auto-tabbing issue

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Starting in July my computer starting auto-tabbing out of programs, auto-tabbing through the page links and any blanks, auto-alt-tabbing through programs (alt-tab) frequently and randomly. Sometimes a couple of times in a few seconds,sometimes it stops after 20 minutes, other times it goes on for days. Sometimes it doesn't happen at all for a week and then it is back again.

I often have to hit Shift + alt to get programs to launch, change pages, or to click on links or just keep typing. There is no pattern as to program or what I'm doing. Sometimes it begins as I turn the computer on, other times, it happens after it's been left on for several days.

When this first started I thought the tab key was stuck or damaged, so I bought a new keyboard. This showed no change. I tried installing the program Alt-Tab Thingy in hopes it would somehow over ride the issue, that didn't help.

I have run numerous anti-spyware and anti-virus and computer cleaning programs, they all show nothing.

The anti-virus ones I have tried include:
Spybot - Search and Destroy
The Ultimate Troubleshooter

I have cleaned using:
Advanced SystemCare
Glary Utilities

I have tried cleaning the registry with:
Quicksys RegCleaner 2009
Glary Utilities

I have run ScanDisk on every drive as well as De-fragmenting them multiple times, using the installed Windows Defragment as well as Defraggler and Smart Defrag.

I have searched and searched the Internet for any mention of this, but all I could find was some reference to gamers who installed BitDefender. I'm not a gamer, I'm a graphic designer and I don't have BitDefender. (http://forum.bitdefe...mode=linearplus) They didn't offer a solution in any case.

I ran HijackThis, here is my report: http://www.4shared.c...hijackthis.html

Does anyone have any idea of what could cause this or how to correct it? This is driving me insane and I can’t get any work done!

Thank you for any help or suggestions!

Edited by Kori28, 16 October 2009 - 09:15 PM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP