Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

LogonUI.exe - Bad Image


  • Please log in to reply

#1
darrellO

darrellO

    New Member

  • Member
  • Pip
  • 3 posts
Every time I start up my laptop I get this message with a myriad of executable files that are all located in the same root C:\Windows\system32\fphc32.dll .

They all show the same message as the one in the topic title.

dwm.exe - Bad Image

C:\Windows\system32\fphc32.dll and then it gives me some message that goes something like this file is either not for use with this system or has errors.

I know they are files that are meant for my system, but I don't know how to fix the errors. I don't even know what is causing my system to do this. I have tried several antivirus and malware removal tools, and they seemed to have taken care of the initial dilemma, but now this error message again and again and again and again.

Can someone tell me how to fix this problem?
  • 0

Advertisements


#2
cbarnard

cbarnard

    Member

  • Member
  • PipPipPip
  • 755 posts
Welcome to GeeksToGo. :)

My name is Cbarnard

It appears you may have a Malware problem...

Please click --> HERE

That guide will help you remove 70% of your problems...

Then please click --> HERE

That is the forum for infections. Please post a NEW TOPIC in that forum.

Please remember to copy and paste the requested logs in your reply. Especially the OTListIt log...

Thank you and good luck :)
  • 0

#3
kit2009

kit2009

    New Member

  • Member
  • Pip
  • 3 posts
I have Window Vista, Home Premium edition. I'm having somewhat of the same problem but my Bad Image error says something else...C:\ProgramData\howepawi\howepawi.dll is either not designed to run on Windows or it contains an error. Try installing the program again using the original installation media or contact your system administrator or the software vendor for support. After I click ok, another Bad Image error appears....C:\Windows\system32\segipusa.dll is either not designed to run on Windows or it contains an error.... When I click on ok, then it allows the program to open. This error comes up every time I open up any program and I don't know how to get rid of it. The other problem is my Windows Media Player, which doesn't come on at all. It just errors out and nothing opens ans nothing happens. It wont let me reinstall the program and I don't know how to repair it so I can access it. Its very upsetting and I don't know what else to do. I prefer not to wipe out everything and do a clean installation, I have so much work stored on it. Please if you have any advice to solve my problems please help me, I truly appreciate it.
  • 0

#4
Rorschach112

Rorschach112

    Ralphie

  • Retired Staff
  • 47,710 posts
Read Cbarnard's post
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP