Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet Explorer - repeatedly reporting "This page has an unspec


  • Please log in to reply

#1
RVTBob

RVTBob

    Member

  • Member
  • PipPip
  • 35 posts
Hi Geeks!

I am a loyal follower of your security and maintenance recommendations. They are great. Recently, and I can't remember "what button I pushed" before this started, Internet explorer has been reporting "This page has an unspecified potential security risk. Would you like to continue? It does this on some Yahoo pages, Lance Armstrongs "Livestrong.com", and other sites that one would expect to be clean. I run windows XP SP3, Internet Explorer 8 - it might have been after I upgraded to 8 that this started. My internet connection is ISDN to 1 computer, no network gear attached. I have search the web and all I come up with is are solutions that relate to computers on an intranet connecting to the internet. Your sagely advice and a solution would be greatly appreciated.

Thanks,

rvtbob
  • 0

Advertisements


#2
RVTBob

RVTBob

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
Update. I have continued to play with this issue and managed to make it go away. As I mentioned earlier, I am a single computer on the end of an ISDN line, so I never gave much thought about IE 8's intrAnet security. In a "I don't believe this will help but I'll do it anyway" attempt to stop this frustrating and annoying problem, I went into Tools, Internet Options, Security, IntrAnet, and set the slider to highest protection. The nuisance problem went away. If anyone would like to enlighten me as to why, I would be appreciative.

RVTBob
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP