Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help! Vista has stopped working - computer useless!


  • Please log in to reply

#1
Lineker10

Lineker10

    New Member

  • Member
  • Pip
  • 1 posts
A few days ago pop-ups and links started appareing at random on my screen. When i downloaded a spyware remover it told me to restart my PC. Thats where the problems started. For a day after that i couldnt get my PC to load. It would start, and just before the log in the screen would go blank, apart for the cursor and then that was it, safe mode aswell. For some reason it let me finally get past that and log in - but same thing happened. I log in, safe mode is the same, and all i got was a blank screen with cursor. I used alt-control-delete to access some things using task manager. The notable internet solutions of manually starting explorer didnt work as i apparently dont have permission, even when logging in as admin. My registry was saying what i think it should although i deleted a file on the recommendation of some others with seemingly simlar problems from other website postings. Still nothing. Finally i tried running system restore via task manager. It loaded properly but the please wait etc. screen froze - it was running for 11 hours and still didnt restore. When i reset the machine after that im now getting the same thing but instead of being able to get task manager im now getting "windows detected an unotharised change to windows" with the options "learn more online(which im using to do this)" or "close" which just sends me back to the log in screen. Im guessing virus/trojan/spyware is the problem but i need help! Should i take my machine to a shop to get it seen to, is it finished or can someone on here give me directions to fix it? Thanks alot!

Ok - now when i load the error message is gone and im back to the blank screen with cursor and having to do everything via task manager. I still get an error message saying i dont have permission if i try and run explorer.exe via task manager.

Edited by Lineker10, 19 October 2009 - 02:52 AM.

  • 0

Advertisements


#2
Troy

Troy

    Tech Staff

  • Technician
  • 8,841 posts
Hi and welcome :)

Sorry for the delay, however this sounds like a pretty bad infection on the machine. Head on over and follow the guide as best you can:
http://www.geekstogo...uide-t2852.html

If you can't have much luck with it just start a new help thread in the Malware forum and see what the professionals have to say.

Cheers

Troy
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP