Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problems with Connecting Laptop to LCD TV through RGB (VGA) cable


  • Please log in to reply

#1
Pooty

Pooty

    New Member

  • Member
  • Pip
  • 2 posts
I have connected my Compaq laptop running Windows Vista and the GeForce 6100 Graphics Card to my VIZIO LCD TV using an RGB (VGA) cable. The picture displays perfectly for about 7 seconds and then the TV seems to auto refresh and the color scheme changes to a more green picture. The image is still there but the color has changed. I'm running my monitor at 60 hertz refresh rate, 32 bit color scheme, and 1280x800 resolution. I don't think this applies to the TV though so I went to change the colors on the TV's settings and I can't quite get the picture to replicate what the laptop is showing. I know that it is capable of doing it because when I first start it up or when it first comes off of the screensaver the TV displays a perfectly identical picture for about 7 seconds and then changes. Please help me. What settings do I adjust to change this?

-Stephen
  • 0

Advertisements


#2
Pooty

Pooty

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Please, can anyone help me with this problem. It is really annoying.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP