Jump to content

Welcome to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message and all ads will be removed once you have signed in.
Create an Account Login to Account

Connected, but browsers not opening web pages


  • Please log in to reply

#1
jayfid

jayfid

    New Member

  • Member
  • Pip
  • 1 posts
Both my browsers (Firefox and IE) have suddenly stopped working and I can't open any web pages with either of them. The messages I get are:

Firefox can't establish a connection to the server
and
Internet Explorer cannot display the webpage

However, my wireless connection is shown as working, and I can access non-browser things which would require a working connection, such as the iTunes online store, Yahoo messenger.

I have temporarily disabled all my firewalls to see if that was blocking all websites for some reason, but it has made no difference.

Any ideas?
  • 0

Advertisement


#2
goldhound

goldhound

    Member

  • Member
  • PipPip
  • 45 posts

Both my browsers (Firefox and IE) have suddenly stopped working and I can't open any web pages with either of them. The messages I get are:

Firefox can't establish a connection to the server
and
Internet Explorer cannot display the webpage

However, my wireless connection is shown as working, and I can access non-browser things which would require a working connection, such as the iTunes online store, Yahoo messenger.

I have temporarily disabled all my firewalls to see if that was blocking all websites for some reason, but it has made no difference.

Any ideas?



What anti virus are you using? There has been a recent problem with Norton internet security 2010 where the latest update of a few days back (which has now been pulled)disables FireFox addons and also causes crashes.
It has affected me also and i have had the same problem as you. There is supposed to be a fix available early this coming week. (ya sure Norton).
The temporary fix is to unistall Norton (checking the box "i intend to install a Norton product later") to hopefully save your settings, then reinstall Norton as the "patch" has been removed.
Hope this helps but i do not know if this is your issue.
  • 0

#3
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
See, if same thing happens in Safe Mode with Networking.
See, if same thing happens, if you're hard-wired.
  • 0

#4
goldhound

goldhound

    Member

  • Member
  • PipPip
  • 45 posts
Hi Broni,

Thank you for replying, i hope i am not hijacking this persons post please let me know if you wish me to start a new thread?

Same problem here after i hard wired. I am mostly accessing the web through my google desktop searchbar and occasionally after a restart FireFox will open a desktop icon moments after a pop saying "windows cannot find, be sure you typed etc" comes up but crashes often as does IE.
Wife and i are running identical laptops on the same wireless network both with Vista Home premium 32bt. She has MacAfee and i have NIS 2010, she has no problem. So for me i dunno?
I ran MBAM and SAS, nothing found, i do not think it is a Malware issue but you are the expert.

Wondering if i should look into WINSOCK corruption or TCPIP stack?

Just checked and problem goes away in safe mode :)

Edited by goldhound, 01 November 2009 - 12:11 AM.

  • 0

#5
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Go Start>Run (Start Search in Vista), type in:
msconfig
Click OK (hit Enter in Vista).

Click on Startup tab.
Click Disable all
IMPORTANT! In case of laptop, make sure, you do NOT disable any keyboard, or touchpad entries.

Click Services tab.
Put checkmark in Hide all Microsoft services
Click Disable all.

Click OK.
Restart computer in Normal Mode.

NOTE. If you use different firewall, than Windows firewall, turn Windows firewall on, just for this test, since your regular firewall won't be running.
If you use Windows firewall, you're fine.

Same problem?
  • 0

#6
goldhound

goldhound

    Member

  • Member
  • PipPip
  • 45 posts
Thank you Broni!
I will save this info.
I disabled NIS tamper proof and did a system restore to two weeks back. Totally lost Norton after restore, it would not open so i went to saved downloads and ran Norton setup as admin. It started running as normal then it switched to uninstall, completed, then reinstalled normally but wanted 60 days of updates.

All seems normal now with my system and IE as default browser. Not going to use firefox until i do more snooping :)

Best regards and i hope i am not back for a while.

Edited to add.
I found this article at PCWorld :)
http://www.pcworld.c...fox_plugin.html

Edited by goldhound, 01 November 2009 - 12:15 PM.

  • 0

#7
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts

I found this article at PCWorld


By now, the update was released by Mozilla, but, personally, I blocked it anyway.

I'm glad, things are back to normal :)
  • 0

Advertisement



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured